UR22 cuts out intermittently

I am having same issue with UR242. I see that someone is already looking into this issue, however, I’m not sure how long I can wait for a fix for this, before I attempt to buy another interface.

@jamieboo, it seems to be working for “Fregus” who commented on this a bit earlier on. As I have mentioned, Cubase needs all the realtime audio resources it can get and the nVidia driver (and others) seem to interfere. Selecting a “Cubase friendly” profile for the graphic card won’t have a negative side effect on other audio applications. If at all, I would expect some negative side effects on very graphic intense applications but who knows what the profile really does in detail. It’s not that we suggested this to nVidia so they must have had their own test results.
But unfortunately, nVidia is not the only one to blame. There are ATI cards with certain mainboards and chipsets involved as well and there could very well be an issue on our side as well. That’s what we are trying to figure out at the moment.

Just to chime back in, I am still suffering with this issue since my early post back in March when I bought my UR22. At the time I was using an ATI 7870. I did find an improvement plugging it into a PCI USB card as suggested earlier but I have since upgraded to an Nvidia GTX970 and the issue is rampant with any audio and video I play causing drop outs in both.

I will try out the Nvidia Inspector profile tonight and report back.

Hi all,

bad news :frowning:

after disabling on board Intel graphics and installing a Sapphire Radeon R7 240 1GB GDDR5 graphic card in a PCIe x16 lane the UR22 issue remains … nice graphics though

Waiting for solution, best regards

I think I’ve managed to fix the audio drop off problem on my system :slight_smile:

Here is my spec;
Microsoft Windows 7 Home Premium, 64-bit SP1 Operating System
AMD FX-4130 Quad Core CPU
8.00GB RAM
BIOSTAR Group A960D+ Motherboard
ATI Radeon 3000 Graphics
Realtek High Definition Audio
Realtek PCIe GBE Family Controller Network Adapter

Before the fix I tried lots of things mentioned in this thread previously: stopped processes, disabled graphics card, changed USB ports/hubs etc. I even tried replacing the USB cable with one fitted with a ferrite choke (I think this made a minor difference). None of these things fixed the audio drop out until I manually updated all the drivers relating to audio, graphics and network devices. I didn’t need to replace any hardware at all, I only replaced the drivers for the devices. Trying to update the drivers by choosing ‘Search automatically for updated driver software’ after Right Clicking the device, DID NOT update the drivers required to get things working. That was the most frustrating part of this whole process - Windows would say you already have the best driver software installed!

First I updated my Yamaha Steinberg USB Driver to V1.9.6
http://www.yamahaproaudio.com/global/en/downloads/firmware_software/yamaha_steinberg_usb_driver/

Then I used a program called TweakBit Driver Updater to scan my system for any out of date drivers
http://www.tweakbit.com/driver-updater/
Once you run the program and ‘Click to scan’ the updater recommends official drivers made exactly for each device being updated. You don’t need to Activate the program as you are only using it to make a list of the new drivers. The scan takes around 5 minutes to complete in full. Once it’s done you will have a list of devices that the updater has detected. Clicking on the device in the Category column, and a popup screen will show you the information about the new driver. Just make a note of the driver version and the publisher. You can then search online for the official websites of the devices and download and install the drivers that you noted earlier.

I upgraded in this order;

  1. ATI Radeon 3000 graphics
  2. Realtex Network adapter
  3. Realtek HD Audio

Next thing I did was to disable Core Parking on my CPU as suggested by Ed Doll. I used a program called ParkControl https://bitsum.com/parkcontrol/ to do this. If you don’t want to use the program, there are registry tweaks that can be done to disable Core parking. Also try selecting ‘High Performance’ in Power Settings and also set Minimum and Maximum both to 100% under Processor Power Settings.

Finally after everything was updated, I disabled the Network adapter in Device Manager. Now the UR22 works fine in both my DAW environment and through Windows Media Player.

I hope my post helps anyone else experiencing the same problem as I know how frustrating this is.

Good news :slight_smile: , I’ve disabled the wireless card and the UR22 seems to work fine! It’s a Qualcomm Atheros wireless network adapter. It’s updated to the last version so I’ll have to change my network adapter too

Thank you davpan

Just thought I would add… I found I was getting clicks and pops as most buffer settings on my UR44 which surprised me, even though my system has lots of muscle and should be able to run at low ms settings… however, once I disabled my ethernet NIC, all that went away…

I reviewed the video in this topic, which helped eliminate my issue https://www.steinberg.net/forums/viewtopic.php?f=226&t=89134

Hope that helps someone else.

Nice to hear some vaguely positive things here, but alas this hasn’t helped me.
I’d updated all my system/chipset/network drivers shortly after I built my machine (I used Driver Booster 3 and Slim Drivers - always had a good experience with these; never been that impressed with Tweakbit)
So yep, I’m all up to date in this regard - but the problem remains. And wireless is all disabled.
I’m a little surprised davpan to hear that you’re bothering with the Realtek audio. I always understood that the first step when setting up an audio interface is to completely disable onboard audio to prevent conflicts etc.
Also I think setting ‘High Performance’ and Processor Power Min/Max at 100% in Power Settings is good, but as far as I know it does not in itself disable Core Parking. It doesn’t on my system anyway. I understand there are registry tweaks that enable this functionality though.
Any more feedback on the ‘Steinberg Cubase’ NVidia Inspector profile?
Thanks.

Yes, I do usually. I updated the drivers just in case it kicked the UR22 into working correctly. Have you tried enabling the on board sound with Network Adaptor disabled? You never know.

Yes, you’re absolutely correct about the Core Parking. I’ll edit my original post in case this confuses anyone.

Sorry to hear you haven’t sorted out your drop problems jamieboo. I hope you get it sorted.

The bottom line is that some systems have their own unique issues with the UR series interfaces. Some systems have no issues. Many of us have done every possible update/change of video card/USB card/setiings… blah blah blah. It has been hashed out to no result. Honestly I am tired of hearing about others possibilities lately because the issue has been hashed out and attempts at system changes tried over and over with no results… The interface driver ‘IS NOT WORKING’ on some systems and there has been no defined reason why it does not.

Obviously there is something that is causing this issue not only on particular motherboards, but on other setups with completely different hardware and drivers.

That makes it clear that there is something obviously conflicting with the UR drivers on certain systems. No setup tweaks or change of OS setup or driver updates are fixing the issue. Nor is there a optimal way to make it work on all.

I solved it by changing my mobo. It would be great if others could find a way to make this work with their systems. I am not one to disrespect Steinberg in any way, but it is obvious that there is a conflict somewhere with multiple systems and the driver. There must be a factor that causes the exact same issue on multiple systems.

It has been over a year now. I personally spent $600 trying to find the issue and my end result was a new mobo. I would hope that the cause of the issue would be found by the writers of the software. I am sure the software is not to blame. But there is obviously a conflict with the driver and it’s connection to some PC based systems.

Please take the time to figure this out for these guys Steinberg. I am running fine now but feel like they have been left behind. That is SHORTY!

I thought it was wifi adapter issue but inserting the wifi card in other PCIe-X1 lane the UR22 works fine. Running Windows 10 my new audio card works fine anyway and running Linux the UR22 works fine too: Intel or AMD graphics, Wifi anywhere, … I’m puzzled

Surprisingly enough, almost straight after my last post I accidentally solved my issue. At least it seems so after a full week without any drops. And what I did exactly? Why, just changed USB port to which my UR22mkII is connected from one to another.

And yes, I know this possible solution was already mentioned here before. But it looked so pointless to me, that I didn’t even bother to try it first. Then one lucky day I became frustrated about the fact that I can’t put my USB stick to one of the rear USB ports because of all this cables there. And I replugged one of the most annoying cable and finally was able to put my USB stick where I wanted. Then I began listening to music, working a little in DAW… and suddenly realized that considerable time has passed and no little drop has occurred. I began to reproduced in my memory what could I have done, remembered about the cable, checked it and yes, it was from my UR22mkII. Live and learn! :slight_smile:

Technical details.
MB Asus M5A78L LE AM3+ ATX
I replugged cable from top right USB rear port to top left, thus closer to the edge. Still not sure what is going on here, though :wink:

Needless to say there is an issue with the driver on some systems. There is obviously not a ‘this works for this or the other’ answer here.

Many have been through every possibility/setup/updates/change of cards/usb ports and there are still issues. Some seem to have UR series driver issues fixed on their systems but that is not a ‘fix’ for the issue itself. There is obviously something that remains to be addressed…

I sure hope the reason that Steinberg hasn’t resolved the problem is that only 15 or so users have had it that posted here in THIS forum. I can only imagine how many just gave up without bothering to post here about their issues. Or just deal with it or give up.

Hello everyone sad to say we have another person experiencing this issue. Got my UR22 this past weekend and the audio keeps cutting out. I have tried many of the things that have been mentioned so far and it has decreased in how often it does this but still it is frequent enough to be an issue. I am waiting for a reply from Steinberg’s support but if they cant fix this fast than I will very likely return the interface.

I fixed my issue by changing video settings, which also affected the audio drop outs. I’m streaming live using OBS, and once I lowered my video settings to resolve video lag, it also fixed the audio.

Just to chime in again. This issue has a high priority at Yamaha but they still have to find a system to reproduce this reliably. As soon as I have any news, I’ll post them here first.

Yep. I started a thread https://www.steinberg.net/forums/viewtopic.php?f=157&t=92352.

【upgrade 20160209】
hi,guys,we can try to upgrade our network card driver,my network card is Intel I219-v,I have upgrade to 20.7,it may help those cut or glitch when browse web.

Just like to add myself to the list of people having this issue.
My pc is window 7 with amd fx6300 processor.

I am sorry but this is not good enough. I could chase a solution, but I refuse to spend any money chasing a solution by replacing parts. I would rather receive a refund on my UR12 which clearly has a design fault and does not work as advertised.

BTW, my old Behringer uca202 works flawlessly on my PC, and with lower latency. So its clearly not my PC.

So anyone got a refund over this issue?

Hi guys,


A while ago i posted about my situation. I used guru3D to set the steinberg profile for my gtx 970. The drop-outs stopped for a few weeks but now they are back :frowning:. I have tried reapplying the profile but the drop-outs are keep coming back. When im playing with games i dont experience these cuts. Mostly i have these when im watching movies and sometimes using youtube with chrome.