UR22 cuts out intermittently

Hey Guys,

I`m down with plinius10!

I`ve still the same issues like before! Nothing changed, until I activate my slower pci-e wifi network card and deactivate my faster pci wifi card!

The driver changed nothing in my case…

Cheers, Mike

Sad to say I’m not surprised this driver doesn’t change anything for those suffering from wifi card issues.

I get the impression that this driver was focused on ironing out conflicts with native usb drivers/controllers - which I always believed my problem to be. And for me, happily, the problem is now solved.

Completely disabling all wifi was the very first thing I did in an attempt to sort out my problem, as wifi drivers/stuff has long been considered a main culprit in audio/latency/dropout issues - but alas that made no difference in my case.

Now that the low level usb driver conflict issues appear to be solved, maybe Steinberg can tackle the issue of functionality alongside poorly coded network drivers.

I’m sure we’ll all get there in the end!
In the meantime, if you haven’t already, maybe try different wifi network drivers, or different PCIe slots.
Also perhaps try different chipset drivers, mobo BIOS, etc.

Sadly I have no wifi to turn of, might be the network driver, but I seemed to get the problem after installing my video card. But not completely shure. That’s one thing I can try…

But I can say that after installing the previous version of the driver (1.9.6) the dropouts are less frequent. Only about 8 times in a 3min video… So that might be interesting for the devs… I wonder if they read the forum, I haven’t got any reaction on the support mail I sent them a while back.

Also after updating my pci-e bus drivers the dropout are even less frequent. only once or twice during an 3 min video.

Still awaiting my pcie usb card eagerly…

Cheers!

edit shure should be sure, but unintendid phuns are the best :laughing:
*edit 2 stuf about bus update was to litle to make new post…

It may well be something to do with your video card Plinius!
Have you tried it in different PCIe slots? Different drivers?
Also have you tried playing with the graphics card’s settings - setting to maximum performance etc?
High performance 3d GPUs can be very resource hungry. Then again they can often have problems in low consumption 2d mode. Their idle states can be a bit unstable sometimes.

I wish you all luck on your road to finding a solution! I know how frustrating this can be!
Keep contacting Support! :slight_smile:

After using a M-Audio Delta 44 for ten years I decided to try a modern USB audio interface. I decided to start at low cost to check it out and, after reading a zillion reviews, chose the Steinberg UR22 MkII. Right away I heard improved audio in every respect over the Delta interface. But I also experienced intermittent brief drop outs from the UR22. I browsed the Internet for help and found this post, and I’m very glad I did. I tried the newest driver but no help. I found my solution is to use a USB port on the back of my computer instead of the front. Problem appears to be solved. While I am fairly computer savvy, it’s ridiculous that a person can’t just buy a device, plug it in, and it works, without the need to understand USB conflicts, BIOS, and other technical stuff that the average person has no idea about. Anyway, reading the comments on this post led me to my solution. I’m happy with the UR22 MkII and it produces excellent sound.

I’m having similar issues, that were not fixed by the new driver.

I don’t know if this applies to your system, but for me, disabling my antivirus’ (Bitdefender) firewall seems to help as a temporary fix.

No Luck:( Installed an PCI-e usb card. And the dropouts are worse… So it’s not an usb timing problem i guess.

I have the same problem since I changed from a laptop to a desktop PC.
It must have something to do with the Hardware - UR22 combination.
In my case it cuts out more while playing games than just listening to music. I suspect a performance issue somewhere.
I did not try ASIO yet.

If you have a firewall running, try disabling it

Friends!!! In my opinion, there is a solution to this problem. And you will laugh at how simple it is. Today i have the whole day was not suffering from any cut. I want to test a couple of days that would ultimately make that decision found. If this is true, i want a gift from Steinberg, Cubase 8.5 Pro :slight_smile:

Just wanted to give you guys my solution - Use a powered USB hub!

I have the original UR22 and it’s been flaky since I bought it about a year ago and I had issues on different computers. I had occasional crackling. On my main audio computer if I used the latest driver (1.9.8) I would get a BSOD (blue screen) and if I used the older driver 1.7.3.1 then the UR22 would just cut out and disconnect. These events would happen every every 2-60 minutes of use. I’ve now plugged the UR22 through a cheap 4-port USB hub with external 5V 2A AC adapter for power and it has run for a couple days of constant use without a disconnection or failure. I’ll report back if this changes but it appears this has fixed it.

Hope that helps someone.

So I attempted to explain my situation with my UR12 interface, but the sh‎itty automatic logout on this site logged me out before I could even submit my post. It didn’t even bother to save what I had typed after I logged in again. Lovely…

Anyway, the disconnection problem had gotten much worse after my initial posts; so I, after reading that a new driver had been released, went ahead and updated. With the new driver, my device continued to disconnect at random just as much as it did before. The interface now disconnects differently in games, making a loud click before becoming totally silent. In one instance, the sound from the headphone out had been colored with a nasty static that got worse as I played – eventually leading me to restart my computer.

All this, in addition to numerous crashes after installing this card, lead me to believe that this is a hardware problem of Steinberg’s. I’d like to be able to receive a replacement or, preferably, a total refund; but I doubt if calling an asknet help line, explaining my situation again, possibly getting to send this sh‎it back, and then having to wait weeks for something in return is even worth the hassle. If anyone has experience with getting a refund through asknet/steinberg, and would be willing to share that experience, please do so here; it would be greatly appreciated.

Good luck to anyone with the same problem. There appears to be a lot of you when this thread has a view-count of 9200 and a post count of almost 300.

Here is a solution to this problem:
https://youtu.be/AqcZIdzd7fA
It is very simple - Steinberg completes UR Series interfaces, USB cable poor quality - NO NAME! I’m sorry for my english is not my native language. In the video, everything is clear without words. Unfortunately, there is no response from tech support.

Good news Draco!
And well done on the wonderfully language-transcending video! I especially enjoyed the scissors!

Does your new cable have an AWG of 28/24? (It should say somewhere on the packaging or maybe on the cable itself)
Apparently 28/24 is better than the more standard 28/28.

But yes, this might definitely be worth trying for those with problems unaddressed by the recent 1.9.8 driver.
Thanks Draco!

Thank Jamieboy!

  1. I do not know it is 28/24 or 28/28 on the pack is not specified. Maybe 24 - see foto cable in site.
    I bought here:
    Model US135
    USB 2.0
    Speed 480Mbps
    http://ru.aliexpress.com/item/Ugreen-USB-2-0-Type-A-Male-to-B-Male-Printer-Cable-Sync-Data-Charger-Cable/32416310263.html?spm=2114.10010208.1000022.1.1Sbkxu&isOrig=true#extend
    But I do know that the original cable is of poor quality because I tested 7 pcs. different UR12. Only 2 pcs. of 7 do not suffer from cuts.

  2. It is Very Very important! Now I have no laptop, I tested only on the desktop. Two reasons cuts work together - to connect to a single number the IRQ + poor quality of the original cable. I could not is achieved in the absence of cuts in the main USB ports located on the back of the PC. But on any PC there are additional USB quick-disconnect couplings on the motherboard. To connect the USB on the front panel of the computer. They are usually 3 pcs. it is possible to connect an additional 6 USB.
    Here is a cable:
    http://b2b.dako.ua/product_images/0502067/01_b.jpg
    I checked in Device Manager that this connection has its own IRQ interrupt number that does not conflict with another device + bought a good quality cable. All! I do not suffer from cuts!

Hey guys,

I tried an 28/24 awg usb cable and no change at all. Heck I tried all the cables I have and bought an very expensive one (€12 :wink: ) but no change in the amount of dropouts. I’m at a loss here. And the fact that the support does not react or even acknowledge the problem seriously, apart from the once in a few months post here “sorry it must seem we don’t care” and than do nothing about the outward communication to the customers is something I didn’t expect from a company like this.
Wich is a shame because it’s a very nice product apart from the dropouts.

So thanks for trying to help me here, but im going to return my ur22mk2.

Cheers!

plinius10

  1. You tried to connect to additional USB connectors on your motherboard?
    http://b2b.dako.ua/product_images/0502067/01_b.jpg

2.What cable length?
Maximum length of the USB cable on the AWG - American Wire Guide:
28 AWG = 0.81 m
26 AWG = 1.31 m
24 AWG = 2.08 m
22 AWG = 3.33 m
20 AWG = 5.00 m
For example, if the cable length is 24 AWG (twisted pair is not the power) over 2.08 meters, there will be sharp drop in the data voltage, and on the USB device will not operate stably.

I know it’s massively frustrating as I suffered this for a year but I think the problems in this thread have actually all been different issues that gave the same result of audio dropouts. On my last PC when I originally posted in this thread buying a pci usb card fixed it for me, but shortly after I upgraded my pc and on that it was the onboard ethernet - which I then replaced for an ethernet pci card and it’s been rock solid since.

It’s not correct - or fair to blame Steinberg for USB cable quality as it is highly unlikely to ever be that with it being pure data over such a short length. Just as it’s a waste of money to buy “high end” HDMI cables.

My onboard ethernet was Intel which I would have assumed to be decent. I replaced it with a cheap card that uses a Realtek chip.
There is a huge thread on the Intel forum with people with USB audio interfaces having issues.
https://communities.intel.com/thread/54594?start=0&tstart=0

dakn
You are completely wrong! I spent seven measurement original cables Steinberg UR Series interfaces. All AWG 28/28 with a length of 1.5 meters. According to American Wire Guide can not use the standard 28 AWG cable length of more than 0.81 m because there is a strong drop in the data voltage. This is a direct violation of AWG. Any good lawyer easily win the trial.
Yes, on the way to the sound without cuts a few obstacles, but one of them is that I have written above. And this is a offense Steinberg.

Yup, tried onboard, extention from motherboard(usb2 and usb3 seperately)
and PCIe usb card.

I tried a lot of cables. but none longer than 2 meters

might give it a try, but there’s no end to replacing parts and finding the problem…

Never did, I blame them for their bad support. This is the most active thread on their forum and only a few replies. I made a ticket and no reaction whatsoever. agree on the expensive cables though.

edit forgot pcie usb :open_mouth: