UR22 Mk2 Audioaussetzer unter Windows 10

Vielleicht hardwareseitig.
Hast Du eigentlich mal probiert alle USB geräte ausser dem UR abzuhängen, auch das Keyboard (brauchst dann halt ein PS2 keyboard, falls du noch eines im Schrank hast)
Manche berichten von Problemen mit dem USB Kabel. Porbier mal ein anders/“gutes”.

EDIT:
Und auch das LAN-Kabel. Bei mir ist der Klipp ab, das sorgt für Wackler, die sich in hohen Latenzen äußern !!!

Hallo Sadi,

Ich hatte (resp. habe) ein ähnliches Problem mit meinem UR28M. Da geht überhaupt kein Audio von Cubase zurück zum Audio Interface. Der Support konnte mir damit auch nicht helfen, obwohl er sich alle Mühe gab. Ich hab aber einen Work-Around gefunden welcher nun konsistent funktioniert:

Audio Interface ausschalten (Strom weg), dann Cubase starten (ich weiss leider nicht was du verwendest oder ob überhaupt in ein DAW gehst), Cubase reklamiert dann, und fragt mich einen Treiber aus einer Liste zu wählen. Den Steinbert Treiber nun anwählen (NUR anwählen, noch nicht weitergehen!), dann das Audio Interface hochfahren, und nun die Treiber Wahl in Windows bestätigen, resp. weiterfahren. Dann läuft es. Frag mich nicht wieso, ich hab keine Ahnung und die lieben Leute bei Steinberg Canada wissen auch nicht woran es liegen mag grins.

Ist vielleicht ein Versuch wert !

LG, Roland

nochwas:

-alle caches für die interene Festplatten aktivieren. (beide Haken setzen).
-Die 8+3 DOS Namenskompatibiltät deaktivieren mit futil.exe
-LAN Gerätemanager > Eigenschaften erweitert > interrupt Moderation auf diasbled

Läuft es denn jetzt?Ich kann machen was ich will,bekomme das UR22MK2 nict ohne Aussetzer zu laufen unter Win10,1909!!Unter Linux geht es.

Auch bei meinem UR28 unter Windows 7 ist das Problem immer noch wie oben bereits erwähnt. Ich hab wenigstens einen “workaround” bis zum Zeitpunkt wo ich eh mal einen neuen Rechner zulegen muss.

Ich habe das selbe Problem, Aussetzer und schlechte Audioperfomrance bei NI Maschine. Damit ist das UR 22 mkII für mich nicht zu gebrauchen.
Höchste Zeit, dass man sich von Seiten Steinbergs sich dem Problem annimmt und die Treiber erneuert.

Natürlich gibt es eine Reihe von Tipps und Tricks und Änderungen in der Konfiguration, die hier oder in anderen Threads bereits beschrieben wurden, die gut helfen können.
Aber es gibt leider auch die Systeme, bei denen nichts hilft. Wenn der Latencymon Probleme aufzeigt, dann ist die Ausgangslage bereits suboptimal.
Ich selbst habe hier auf der Arbeit mit einem Lenovo T490 Laptop große Probleme mit Audio-Interfaces und Dropouts, die ich bisher nicht in den Griff bekommen habe. Gräbt man etwas tiefer, scheinen einige Lenovo Laptop-Reihen in speziellen Konfigurationen aktuell große Probleme mit Throttling der CPU zu haben, die viel zu früh und zu weit heruntertaktet.

“Aber andere Interfaces funktionieren an meinem Rechner ohne Probleme”, hört man dann gerne. Das mag sogar stimmen, weil der verwendete Treiber und der USB-Chip dann vermutlich grundlegend anders aufgebaut ist. In meinem Fall war das ähnlich, allerdings treten die Probleme bei mir auch mit anderer Hardware auf, nur deutlich weniger auffällig.

Das Zünglein an der Waage kann dann der verwendete Übertragungsmodus sein. Bei USB-Interfaces gibt es zwei relevante Methoden: “Bulk” und “Isochronous”. Die Yamaha- und Steinberg-Interfaces verwenden den “Bulk” Modus. Dieser ist akkurater, aufwändiger aber leider auch anfälliger, weil Daten im Falle eines Übertragungsfehlers (Fehler im CR-Check) erneut gesendet werden. “Isochronous” verfährt hier eher nach dem Motto “Augen zu und durch” und nimmt den Fehler nur zur Kenntnis, sendet aber nichts erneut. Einige - meist hochpreisige - Interfaces erlauben eine Wahl des Modus, die meisten anderen entscheiden sich für einen der beiden.

Wenn also Dropouts auftreten, dann gibt es dafür eine Ursache, die man leider nicht immer aus der Welt schaffen kann. Wenn diese mit den URs nicht auftreten, dann kann man davon ausgehen, dass das System sehr gut und kompatibel ist und man dann auch sehr gute Latenzzeiten erreichen kann. Mein UR22C, das ich privat an einem AMD Ryzen Setup der 3. Generation nutze, rennt - aber nur über USB 2.0 angeschlossen, weil der USB 3 Controller offenbar Probleme macht.

Ein Treiberupdate kann leider nicht alle diese Kompatibilitätsprobleme und Abhängigkeiten adressieren.

Hallo Ed,

Vielen Dank! Das hilft mir, dies besser zu verstehen. Aber wäre es nicht gut, wenn beim Manual oder readme vom Audio Interface die Idealen Anforderungen an einen Rechner in mehr Detail aufgeführt wären? Oder wie wäre es mit diesem Gedanken: Es gibt ein Steinberg Tool welches meinen Rechner testet und mir auswirft, was fehlt und wie das Performance Bild zum Audio Interface aussieht? Nur so eine Idee.

LG, Roland

So ein Tool hätten wir auch gerne :wink: Latencymon ist schon ein gutes Tool, um zu prüfen, womit man arbeitet und ob die Probleme grundlegender Natur sein könnten.
Leider sind die Systeme heutzutage unglaublich komplex und wir können unmöglich alle testen. Selbst innerhalb einer Baureihe können mal unterschiedliche Komponenten eingesetzt werden. Empfehlungen sind so nahezu unmöglich. Auf dem Papier war mein Lenovo T490 auch geeignet, in der Praxis dann leider nicht. So etwas kann kein Handbuch abdecken - zumal sich dieser Zustand theoretisch auch mit einem BIOS Update mit verbessertem Throttle-Management auflösen könnte.
Und dann gibt es Controller-Chips, die Probleme machen. Wenn wir bei Tests auf solche generellen Inkompatibilitäten stoßen, weisen wir im Help Center darauf hin. Z.B. hier: https://helpcenter.steinberg.de/hc/de/articles/360009604280-UR-C-Audio-Aussetzer-im-SuperSpeed-USB-3-1-Gen-1-Modus

Hi sadi,

habe (wie viele) schon sehr lange das selbe Problem.
Nutze den PC als Video/Audio Workstation.

Habe heute mal wieder ein paar Sachen ausprobiert und bis jetzt (seit über 60 Minuten) keinen Aussetzer mehr gehabt.
Normalerweise kommen die im Sekunden/Minutentakt.

Da ich einige Dinge gleichzeitig geändert habe kann ich nicht sagen an was es genau lag. Aber vielleicht ist ja ein Lösungsansatz dabei, den du noch nicht auf dem Schirm hattest.

Wie bereits beschrieben ALLE Audio Ein- und Ausgänge außer die des UR deaktiviert. (Auch die nVidia)
Im Windows “Sound-Systemsteuerung” Deaktivierte Geräte anzeigen / Getrentte Geräte anzeigen auswählen. Vielleicht ist da noch was versteckt.

Ich habe in deiner Beschreibung gelesen, dass du eine nVidia Karte hast. Ich habe heute mein CUDA Toolkit (10.2) für die GPU aktualisiert/installiert.
Ob´s daran lag? Keine Ahnung…aber dem UR traue ich mittlerweile alles zu :laughing:
Das Toolkit bekommst du auf der nVidia Developer Seite (https://developer.nvidia.com/cuda-downloads) …darf man hier Links posten? Falls nein - Sorry Admin :confused:

Habe auch mal beim großen kleinen t angerufen. “Das ist unser meistverkauftes Interface…aber von diesem Problem haben wir noch nie gehört.” :unamused:

Falls bei mir doch wieder Aussetzer auftreten werde ich ne Info da lassen.

Happy Weekend

HP z800
Win 10 Pro 64bit
2x Intel Xeon X5680 @3,33Ghz
64GB Ram
GeForce GTX 970

Alles wieder auf Anfang…möööp.
War wahrscheinlich Zufall. Hatte in den letzen Tagen wieder wie gewohnt die netten Aussetzer.
Focusrite I´m coming!!! Oder irgend ein anderes Interface, das mir keine so großen Sorgen bereitet und funktioniert.

Oder irgend ein anderes Interface, das mir keine so großen Sorgen bereitet und funktioniert

Ja was anständiges von RME

Habe mir nun das SSL2 zugelegt. Seit heute installiert. Klingt fantastisch (Kopfhörer sowie die Line-Outs) PreAmps habe ich noch nicht getestet, werden aber im Web sehr gelobt. Hat definitiv mehr Bumms auf dem Kopfhörerausgang und klingt viel detailierter, gestaffelter und geht auch bei hohen Pegeln nicht so “in die Knie” wie das UR. Und das Wichtigste: KEINE AUSSETZER!!! :sunglasses: :sunglasses: :sunglasses:

Zugewinn in Punkto Klang und Stabilität. Läuft!

Hallo zusammen,
ich bin mit meinem Steinberg UR22 mk2 von Mac auf Windows umgestiegen.
Jetzt musste ich leider auch feststellen, dass bei mir auch die erwähnten Audioaussetzer auftreten.
Bei den Treibern und Kabeln habe ich schon mehrere ausprobiert, aber das Problem bleibt bestehen.
Das Audiointerface geht in unregelmäßigen Abständen kurz “aus”. Die weiße LED dimmt sich und geht nach 1-2sec wieder an. In dieser Zeit ist der Ton leider ganz weg.
Ich habe das Gefühl, dass es bei einer erhöhten Netzwerkauslastung (Ethernet) öfters auftritt.

Gibt es für die Audioaussetzer inzwischen irgendeine vernünftige Lösung, außer ein neues Audiointerface zu kaufen?
Das UR22 hat an meinem Mac nie Probleme gemacht.

Vielen Dank im Voraus :slight_smile:

gibt einen neuen Treiber für Win 10 https://www.steinberg.net/forums/viewtopic.php?f=34&p=1047900#p1047900

Hallo P_Flip,
schau mal unter diesem Topic https://www.steinberg.net/forums/viewtopic.php?p=1018078#p1018078

Ich hatte das Problem auch und habe im BIOS etwas geändert.
Die Anleitung findest Du ausführlich unter Steinberg>Support>"Windows-10-Einrichtung-und-Optimierung-einer-Digital-Audio-Workstation!

Hallo zusammen,

ich habe die zwei Ratschläge befolgt, aber der Audioaussetzer tritt leider immer noch auf.
Der neue Treiber hat keine Veränderung gebracht und das ändern von Einstellungen im BIOS hat ebenfalls nicht gebracht.

Nach weiterer Googlerechere bin ich auch auf das Thema USB-Stromversorgung gestoßen, aber Änderungen hier ohne Erfolg.
So langsam fühle ich mich echt etwas hilflos.

Das Interface:
Ein Freund von mir hat das UR22C.
Nach Installation der Treiber und Software, war auf dem Desktop das Config-Programm “Control Panel”.
(dieses ist aber unter Start/Programme auch zu finden)
Jedenfalls muss hier der USB 2.0-Modus aktiviert werden, wenn man das Gerät an einen USB 2.0-Anschluß einsteckt!
Ansonsten arbeitet das Interface auch nicht sauber.
Also empfiehlt sich unbedingt die Anleitung zum Anschluss des Interfaces zu befolgen, bzw. die Einstellungen im Control Port UND in Cubase genau zu kontrollieren.

Ich habe selbst das alte UR22 und bevorzuge generell eine Sample-Rate von 48kHz.
Hier muss ich mich in meinem System mit einer Buffer-Size von 256 zufrieden geben.
Heraus kommen dabei Latenzzeiten für Input 8,8msec und Output 10,8msec.
Ist für mich ok so, bzw. der beste Kompromiss.

Der PC:
Die Performance des PCs muss natürlich generell den Anforderungen von Cubase mit allem drum und dran genügen!
Wenn das Interface nachgerüstet wurde, empfiehlt sich sowieso eine Prüfung der Audio-Einstellungen in Cubase.
Eine ASIO-Einstellungsprüfung sollte auch nicht fehlen: Also das Zusammenspiel zwischen Sample-Rate und Buffer-size!

Aktive Programme:
Ach ja, nicht zu vergessen:
Die Umgebung des PCs!
Was läuft da so alles im Hintergrund?
Ist die Antivirus-Software so giftig eingestellt, dass jede Aktion ständig untersucht wird?
Also eines ist ganz klar:
Entweder macht man Musik mit der Kiste ODER man macht ALLES blöde im Internet UND sichert sich vor lauter Angst mit allen möglichen Tools ab.
Beides passt leider nicht zusammen, das muss man immer wieder feststellen!

Im Taskmanager gibt es einen Reiter oben “Autostart”.
Hier stehen alle Programme drin, die beim Windows-Start aktiviert oder auch deaktiviert werden.
Ruhig mal ausprobieren, was passiert, wenn man das eine oder andere Tool deaktiviert!
Es kann nichts passieren - man kann hinterher immer wieder aktivieren, es geht nix verloren!

Viel Erfolg!
Oder soll ich sagen “Waidmanns Heil”, beim “jagen” nach Resourcen-Killern?

Nochmals vielen Dank für den Tipp mit der Antivirus-Software.
Nachdem ich diese (Kaspersky) deaktiviert habe, gab es keine Audioaussetzer mehr.

Für alle die auch Kaspersky nutzen: ich habe nur die Option “Schutz vor Netzwerkangriffen” deaktiviert,
da es, wie vermutet, mit erhöhtem Netzwerkverkehr Probleme gemacht hat.

Hallo P_Flip,
freut mich, dass es jetzt funzt!
So einfach kann es manchmal sein… :slight_smile:

Ich nutze übrigens auch “Kaspersky Internet Security”.
Jetzt prüfe ich mal bei mir selbst, was da eingestellt ist :wink:
Ich habe zwar derzeit keine Aussetzer, aber vielleicht kann ich sogar noch was verbessern und die Sample-Rate sogar höher setzen!