UR22 MK2 no audio on Mac with Monterey

Hello there,
anybody having the same problem that no sound is coming out of the UR22 MK2? I tried everything the support suggests: updates, Midi-Setup etc. The device is shown in the audio-list but no sound at all. Machine is a Mac Pro Monterey 12.3.1
Any idea what to do is welcome!

Hi Rob

No solution - just more of the same! I have a brand new mac-mini, M1 running macOS Monterey. Brand new Cubase 12 download, plus Wavelab 10.0
I have an old Zoom USB pedal that I have used for years to record with on my old iMac with High Sierra.
This new mac came with Logic pro, and the zoom pedal works fine in Logic. It also works fine in the mac system dialogs, audio input meters popping up and down as expected, so I’m sure I’m connected correctly.
It does Appears in Cubase, and in Wavelab as both an input and an output device. It works as an output device in both programs but it does NOT working in either Steinberg program as an input device. ie there’s zero waveform recorded. VERY frustrating.
I have been using Cubase since version 6 so am somewhat familiar with the setup.
Surely i don’t need a USB driver? never did before with old mac.
Any help would be appreciated.

Hey Solved my own problem!

Turns out that the mac privacy settings were wrong!
in System Preferences, Security and Privacy, Privacy, the settings for access to Microphone were off for everything except Logic Pro. Turned ON for Cubase and Wavelab. Now audio working as expected.
Funny; the mac-mini has no microphone but this settings still had an impact - ie microphone = any audio input device obviously!
Hope the helps someone.

1 Like