UR22C + Cubo10.5 + Mac

Hello all,

I bought this audio interface 6 months ago, updated on my MacBook Air Cubo 10.5.12, everything was working perfectly ( sound, mic, midi ).

Now the UR22C is working but I can’t hear the mic, there’s no signal at all, although I have the signal out and the MIDI on Cubo.

  • I tried to check Audio connections on Cubo - > OK
  • Settings on the Studio SetUp- > OK
  • the Audio Interface’s settings -> OK
  • re installed the drivers from Steinberg.net -> OK[/list]

I really cannot understand why there’s no sound on the mic inputs… It seems to me more an software ( drivers ) issue.

Who could help me?
Thanks for your answers

S.



Cubase 10.5.12
Steinberg UR22C
MacBook Air ( IOS CATALINA )

just a update:

I tried to connect my AI on a Lenovo with Cubase 8.5 -> I do have the signal on the audio track.
strangely I don’t have the signal on my Mac with Cubase 10.5.20 ( last upgrade) and I did check all the audio settings on Mac and Cubo!
So I excluded the issue comes from the AI now.