UR22C no midiclock with ipad

UR22C has no Midiclock with the ipad air, tested with cubasis 3 and garage band…

midiclock works with Windows PC perfect…

More infos in this Post… https://www.steinberg.net/forums/viewtopic.php?f=300&t=179566
and the German Forum

Someone has the same problems ?

“so the UR22C has a problem with ipads… :roll_eyes::neutral_face:

So GB is not sending midi clock either? If so that only point to the iPad and or Ur22 combination.
Does the UR22C have some class compliant switch on it you need to switch for iOS mode??

nope…normaly plug and play… ur44 midiclocks works with my ipad and cubasis 3… ur22c not…

UR22 driver is the issue, only thing left bro

jeep… since weeks i’m waiting for the mail support… to say them that they have to make a update :see_no_evil::clown_face:

Was there any resolution around this issue? I just bought this useless thing and nada nothing happening when used with my iPad Pro. Really disappointed in this company.

until now nothing…just waiting for email support since weeks… tried out with garage band…same issue…so the problem is the interface…

Hello, something new? I’ve the same problem. iPad air 2 - Ur22c to Roland system-8, no midi clock has been sent. I tried with garageband iOS & with moog model d iOS app.
Only with moog model d iOS app i can sent midi clock from Roland system-8 to Ur22c to iPad, but doesn’t work with the reverse path.

nope nothing… still waiting for an answer…

One month ago i get an answer that they noticed the problem and will work on it… but nothing happend… :roll_eyes:

still no firmware update… this was my last interface of steinberg… :face_with_symbols_over_mouth: