UR22Mk11 inputs not working In Pro 10.5

In Studio- Audio Connections my two Mono inputs are connected to The Ur22 respectively, but in the arrange page no signal being received even with the monitor selected, the tracks playback via the UR22 into speakers OK, I suspect the UR22 has a developed a Fault on it Inputs, its been working OK. I have tried on a Different Mac with the same results. can this be repaired or is it destined for the skip? its installed on an imac 27 Catalina 10.15.6


Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Hi Martin, Thanks for the input, I tried That without any luck :blush: Cheers The skip beckons


Do you have the latest TOOLS and UR driver installed, please?

Is the right input selected for the track? Isn’t the Input channel muted in the MixConsole?

Hi Martin The Latest Firmware For The UR22 already installed


Is the driver allowed in the System Preferences > Privacy > General tab?

How does the Channel look like in the MixConsole? Isn’t it Muted? Isn’t there any plug-in?

Is the signal recorded?

Hi Martin,
in my system security, I only have Security & privacy- and on the privacy tag its all about enabling location services, Im running Catalina OSX 10.15.6
is this thge place I should see the driver?

I cant see how to post a screenshot in this page

From within Cubase, Studio, I cant see the UR listed, the light on the front of the UR is glowing white, it appears as though the driver isnt loaded

I Have connected the UR to another Mac with Cubase installed played a track through the UR ok, but no inputs to cubase work, from the UR, now Im wondering If its the mac requiring a reinstall from time machine, or Cubase requiring a reinstall?

Mac sys pref- sound-with the UR selected input I have a very good signal indication showing on the input level from my input


How does the Channel look like in the MixConsole? Isn’t it Muted? Isn’t there any plug-in?

Is the signal recorded, if you try to record it?

How do you start a project? Do you use any template or do you create an empty project?

I cant seem to load the UR now, I have unistalled the yamaha driver, and re installed still cant load the UR I cant see the UR in the VST Audio System to select the ASIO Driver. thanks for you assistance, Ill have a fresh start tomorrow

I have bought a new UR and it’s still the same, from the supplied disk I installed the yamaha V***Pkg and The UR Wasn’t available with an error message that it couldn’t be loaded, I from the disk uninstalled the file and the UR was now available to load, and plays back the midi and existing Audio, I can hear the expected signal noise when I plug a lead into either input out of my speakers, but get no Audio signal indicated on the track with the monitor selected, as it always did i could see the signal level, but now nothing the mixer has no mute activated, I now have two U R’s not working😱

I took out the tick in Privacy, rebooted put the key back in and success, I have no idea why, the only reason I can think of, I upgrade from Mojave that when it went amiss. thanks so much for your assistance Martin, it was much appreciated.