ur22mkII sound stuttering - drops out randomly

Hello, my audio interface is dropping out randomly (light turns out for a second and then backs on… this blinking occures randomly, usually once in a minute) when playing any audio, whether it’s youtube or vlc or anything else.

This never happened on my old pc, it started just now when I got a new pc.

This is my new pc details:
OS: Windows 10 Pro
mobo: x99
cpu: i7-6800k
gpu: nvidia gtx 1660 super
ram: 32 gb
1 ssd (windows), 1 HDD
psu: 750w

I have read many threads and it seems like there were multiple users having the same issue with this motherboard, so this could be it but I am not sure.

I tried these steps already which didn’t solve the problem:
switching to every usb 2.0 ports
disabling ethernet and wlan drivers
turning off power management for every usb driver
changing usb cable for the soundcard
changing sata port for the main SSD
installing fresh new windows
installing drivers from manufacturers for gpu, motherboard and ethernet
unplugging all the other peripherals connected to usb

The stutters are not always random, sometimes it’s when the cpu gets a new task (opening explorer, chrome, or starting a task manager etc…)
Can someone please help me, maybe suggest what I can try?
I am currently thinking about installing a new ssd. Maybe psu?

me, too! I’m sure 100% that it is not relative to mainboard, even other hardware. my MB is Asus B85m-E45 but the same issue still. I tried many ways. I bet it comes from something between windows 10 and the driver!
There are many topics about this issue but no solution from yamaha or steinberg??? Disappointed!!!

Hey how many usb devices do you use at the same time except keyboard and mouse? Do you use external disk(s) using usb port and how many?

same hapens to me too!!!

I get exactly the same problem, audio cut out randomly. Either using Daw (Live) or listening music (spotify/youtube).
I’m using a ROG Zephirus S(GX531), board is connected directly in USB 3 port, the laptop doesn’t have USB 2 port, i have try using different cable and port without success

I had the same problem. Try using it without connecting the laptop power adapter.