UR24-C Disable dspMixer

How to disable dsp-Mixer? :confused:
Shouldn´t it automaticly go to Cubase dedicated track?
Seems that both are working independently. :exclamation:

Seems there is no button for Monitoring and another button for Recording
as it was on earler version inside Cubase? :unamused:

The dspMixFX app should be disabled when you open Cubase. The UR units use a hardware rack extension in Cubase. Do you have that hardware rack extension? If not, you may need to install it from the UR Tools installer.
Otherwise, I am not sure exactly what you mean.

If you have the Controlroom activated in CUbase, the Hardware Rach extension does not appear, this is still an issue.
I use the CR and use the dspfxmix instead, so outside of Cubase, works just fine.

Both dsp-mixer and Build-in in Cubase is working for me

BUT the new version inside Cubase looks TOTAL DIFFERENT in the new C-series then older ones,
that´s why I got so CONFUSED :unamused:

In previos version there was one KNOB for MONITORING and another for RECORDING
but they are now gone in the new version

I admit I haven´t had time to test so much,
and maybe I can use the Dsp-mixer instead,
I will try

Thanks anyway :wink:
Tom

And how can I disable the SEND button? Sometimes I need dry signal in headphones when recording.

That button just activates the ReverbSection for the particular mix where you are in at that moment.