UR242 No signal into Cubase 8

Hi Steinberg,

I have bought UR44 and input signal was recieved only from electro acoustic guitar (Not from mics). So I changed it for UR 242 and actually I cant see any input signal ( I have tested mic, and electro-acoustic guitar). I could sometimes see very low signal at UR 44, that look like pre-amps not works. Can you please advise me how to set a Cubase, or what next I can do?

Operating system: Windows 8.1
Mics: Blue-kiwi, SM58 (mics and cables have been tested in combo and everything works)
Software: Cubase 8 artist
Usb is jointed directly, not through another usb hub.
USB driver was installed


I believe that my settings are ok. Please check a following video at Youtube:
UR 242-
https://www.youtube.com/watch?v=kNlQG7QSC5s (Change quality of video at 1080p)

UR 44 - You can see imput signal from Electro acoustic quitar.

https://www.youtube.com/watch?v=88bxyR-byno (Set quality of video at 720p)

You mean you turned the input gain knob up and still nothing?
For the mics,if they require +48V power,did you engage the +48V button?
Check and make sure the PAD buttons aren’t pressed in and also check the DspMix Fx mixer.Maybe the volumes are set too low or some channels are muted.

Thanks Disam!

Half of Issue was fixed by turn pad button off. Second half of issue was caused because my mic cable broke down after testing in combo :smiley: