UR242 Record/Monitor Through

Good morning and guten Morgen.

I elected to install the driver only for the UR242.

With no DAW running Input at 1 and 2 does not pass through to out 1 and 2. But 3 and 4 do.

In Cubase I have 2 stereo Inputs.
Stereo In - 1 and 2
Stereo In 2 - 3 and 4

I created 2 stereo tracks.

  1. Stereo In
  2. Stereo In 2

I have Cubase monitoring setup as Tape Machine style.

Stereo Track 1 (Stereo In) behave as expected with signal only being passed to output 1 and 2 when record or monitor on the track is selected.

However, Stereo Track 2 (Stereo In 2) does not. Input at 3 and 4 are passed whether record or monitor is selected or not. When record or monitor are enabled It does pass signal but it’s in addition to what’s already there.

I know I can install the Mixer package but I’d rather not.

So why do 1 and 2 respond to Cubase monitor switching and 3 and 4 will not?

Thanks in advance.


I have a similar issue. My front inputs are passing through and my second input has a low (or high?) noise ceiling. I have Reaktor 6 as well as Cubase 9. I had thought it was an issue with my external synth at first but now I am unsure. I checked the windows options to see if my comp was “listening” to my devices. I am using headphones.

Just tried this setup and all is working correctly. Take a look on my images.
P.S. Both PAD buttons on device are pressed.