UR28M dspMixFx: "Cannot use USB port; it is being used by.."

Hi all

Sorry if this is a very basic question, but I just can’t seem to make it work:

On my Mac:

I’m trying to test out my new UR28M with Logic Pro 9. However, I cannot open the dspMixFx software - it reports: “Cannot use USB port; it is being used by another application”. When I quit Logic and try to reopen dspMixFx the error report persists. In fact, I don’t know what application it’s talking about. I even switched the OSX audio to the built in sound card.

Does anyone have some ideas about what can be done here?

BTW: wouldn’t it be logical to be able to have the DAW AND the dspMixFx running at the same time, so that you can make changes to the REV-X and channel strip?


Hi Thomas,

Your MAC believes that there is another hardware device connected to the USB port that you are attempting to use your UR 28M on. Did you use a printer or some other device on the port? Have you tried the UR 28M on another USB port?



I just ended a session where I used an UR824 with Logic and Kontakt 5. Everyhing worked fine.

When trying to open the dspMix console, however, the app told me that the USB port was used by another application.

Opening Logic and Kontakt again, everything worked with them. It was just the dspMix console that was greyed out, no button or control accessible.

I think this is the first time I saw this message (but I’m not using this interface very much).