UR44 and Cubase AI

In helping a friend set up his first attempt at a recording setup, I noticed I could not monitor in the headphones, the incoming channel being recorded in Cubase. I could not hear it even if I clicked on the “monitor” button on the channel.

Can anyone help in explaining how to get this simple setup to work?

Interestingly enough, if I set up a headphone amp to the line out, and then click the monitor button, you can hear that thru the headphone amp.

If you don’t use Cubase, you plug in your headphones to the 44, you can monitor fine.

That’s what I need to happen recording in Cubase AI.

Can anyone shed any light?


Describe your signal chain in more detail.

Plug mic into 44 without Cubase. Monitor without latency thru the 44.

If you do the above while using Cubase, you cannot monitor thru the 44 unless the monitor button in Cubase is enabled, thus introducing latency.

Hello Rick,

Have you enabled “direct monitoring” in the device settings of Cubase?

If you have enabled it you can then set up your monitoring signals in the hardware panel you can find in the mix console.

You can find a more detailed desciption how to set up the latency free monitoring with effects in the UR44 manual on pages 15 to 17.

I hope that helps.

Best regards,

Stefan Schreiber

I will try that.

Just so I’m clear, the monitor button in Cubase on a track, has a different function than checking the box labeled “Direct Monitoring” in the Device Setup?