UR44 direct monitoring -How to mute speakers while recording

I am both engineer and vocalist on a current project. To reduce the effects of latency while recording vocals, I’m using Direct Monitoring. Unfortunately, with Direct Monitoring turned on, the monitors broadcast my voice while I’m recording. That would be workable if I had two separate rooms and an engineer. But I’m a one-man operation, and I record my vocals right at the console.

Perhaps I just don’t understand how to route things or set things up properly. How do you guys handle this situation?

Here’s how I have things configured in Cubase:

VST Connections
Inputs tab
BUS: Mic 1 = DEVICE PORT: UR44 input 1
Studio tab
BUS: Monitor 1 = DEVICE PORT: UR44 Mix 1 L and UR44 Mix 1 R
BUS: Cue 1 = DEVICE PORT: UR44 Mix 2 L and UR44 Mix 2 R

UR44 Hardware Setup
(Devices, Audio Hardware Setup)
Headphones tab
PHONES1 = Mix 1 L/R
PHONES2 = Mix 2 L/R

Mic 1 Hardware Rack in MixConsole (Input Settings Window)
Channel configuration selector is in the middle position (MON, FX: Applies an effect strip to only the monitor signal)

Target audio track settings
INPUT = Mic 1
RECORD = Enabled
MONITOR = Enabled

Thank you!

Cubase 7.5, build 243
UR44 dspMixFx UR44 v2.1.0; boot v2.11; main v2.11 (UR22 owners may have the same question or interest.)
Windows 8 (64-bit)

I use the Control Room setup to do this with UR44 Mix 1 being the Main Monitors and UR44 Mix 2 being the Phones channel.
In the Control Room I can route any of the Cues or the Mix through to the Phones and turn off the Main.

Hopefully a picture will say a thousand words - here’s a piccy of all the pertinent setting in VST connections and the Control Configuration for Monitoring. I’ve also placed in the Hardware section of the Mix Console Input for the UR44 so you can see the routing setup for the Channel Strip and Reverb which are used in Direct Monitoring but not recorded.

:blush: Just noticed I didn’t turn on the Cue 1 up the top of the Control Room Mixer - just click the inline power icon on the Cue 1 and that will activate it and since Phone 1 is set to C1 you’ll hear your Cue Mix.

The inline image is reduced resolution so it appear inline. If you have trouble reading the fine print then here’s the actual screen as an attachment.
UR44 Headphone monitoring setup.png
UR44 Headphone monitoring setup.png

Thank you, robw. I configured my setup to match yours, and it almost works. When I disable Main in Control Room, the speakers get much quieter. However, they are still broadcasting input - although quieter - from the microphone.

Because of your help, I was led to the next step and discovered that the UR44’s Reverb is still being broadcast over the speakers.

Here’s a setting (with screenshot) that I did not include in my original post:

UR44 Hardware Setup
(Devices, Audio Hardware Setup)
Reverb Routing tab
Mix 1 L/R = unchecked
Mix 2 L/R = checked
UR44 Reverb Routing.jpg
If I switch the check mark to Mix 1 L/R, the speakers are silent. However, as expected, I lose the Reverb in my headphones too.

How can the UR44’s / UR22’s Reverb be turned off to the speakers, but kept on to the headphones?

Thank you!

In the Steinberg UR44 Hardware Setup window you need to turn down the Return for Mix 1 L/R to -infinity.

I find this dialogue box terribly confusing myself. The tick box makes it look like only one Return is active but what it actually means is the Ticked line is the Source bus for the Reverb and BOTH Mix 1 (Main) and Mix 2 (Headphone) get a return. With both returns at unity gain both buses receive the wet signal and so you can hear reverb signal on the main speakers.

This has (almost) nothing to do with what the Cubase Control Room does with its on/off buttons for Main and Phones. I will attempt to explain why but this is confusing so don’t be surprised if your brain does a backflip at my explanation. I apologies in advance.

The Control Room determines what Cubase places on the Mix 1 and Mix 2 busses. We have Mix 1 setup as Main and Mix 2 setup as Phones. From the Control Panel we can stop Cubase sending things to a UR44 Mix bus with the on/off button, and we can control what is sends using the Mix/C1/C2 buttons.

I think of it as the Control Room determines what Dry Signal is placed on the Mix Busses (Main for Mix 1 and Phones for Mix 2).

Direct Monitoring sends the input signal to Reverb unit which in turn sends it to both Mix 1 and Mix 2 according to the Return values in the UR44 Hardware Setup dialogue Reverb Routing Tab.

So this Reverb Routing Tab determines which Dry Signal (Tick mark - Mix 1 or Mix 2) is used as source for the Reverb and how much Wet signal is returned to each bus (both Mix 1 and Mix 2).

robw,

Brilliant! I just tested your solution, and it worked.

I also find the Cubase UR44 Audio Hardware Setup window unintuitive. The big check mark led me to believe that the unchecked item (Mix 1 L/R) was deselected and therefore not in play. But selecting Mix 1 L/R (not check-marking it, just selecting it) and turning the knob all the way down to infinity solved the problem.

Here’s a screen shot that may help others some day:
UR44 Reverb Routing - Solved.jpg
Again robw, thank you for the help and the meaningful details. Thanks to you, it’s back to the music!

I’m trying to figure out how to always hear inputs in main outs and cue outs

Thank you very much for your valuable input!
Had this echo problem every time I dealt with recording singers etc. Somtimes I got it handled and was lucky, this time with a whole band it was more difficult.
You helped me set up the UR44 with cubase a lot.

I knew the hidden thing with the tick at active monitoring, but putting Mix1 to 0 level and setting up a phone channel…well well…

Walter :smiley: