UR44 doesn´t play audio or video


I just installed my UR44 on a Win10 64bit Lenovo Yoga laptop (i7, 8G RAM). All seems to have been installed fine with all the latest firmware, tools and USB driver.

However when I try to play any kind of media that has sound in it (MP3, videos, youtube, etc) it loads the file but just doesn´t start playing the media.

When I then switch back to my normal soundcard, the exact same media suddenly starts playing.

I received no error messages, all devices are installed correctly. The weird thing is the same UR44 with the same software works fine on my regular PC.

Out of a desparate attempt I just installed a fresh copy of Windows 10 64 bit and still the same issue.

I can´t find anything on this forum on this kind of topic after multiple searches.

Hopefully there´s somebody out there who can help? :frowning:

You don’t mention if you have monitors/headphones connected. Could be you need to up the appropiate gain. Did you check the configuration in dspMixf?
Maybe look in Win volumemixer or audio devices and see if the volume is set to 100%.

Thanks! Actually I just solved the problem yesterday (or at least the symptom of not playing media).

After I deactivated my USB v2+3 (auto mode) in my BIOS and left it to just USB v2 it worked like a charm. I thought even if the UR44 wouldn’t support USB 3 it would still be backwards compatible, but somehow setting my BIOS to USB 2.0 only did seem to do the trick.

Glad you found a workaround. The UR should have no problem with 3.0 as per in the specs though plus I use 3.0 on both Win 8.1 en Win 10 (64x) but I think you know that already since you mention a ‘symptom solution’.
I wouldn’t know how to troubleshoot further other than maybe calculate your PSU output vs. the total Watt of your components.

I’d be curious to know though when you find the real culprit so please report back when you do.