UR44 driver problem after a year of flawless use - help!

Hey everyone - I’m new to this forum (but not to Steinberg products).

I know this has been discussed elsewhere on the forum, but I haven’t had any luck with the suggestions I’ve read…

I’ve been using the UR44 interface for over a year with no problems whatsoever — until this weekend at a gig when it inexplicably stopped working.

The driver is not being recognized/loaded by the computer. And the only recent modification I made to the computer was updating the ELicenser software about a week before it stopped working.

The specific error message I’m getting states: “Failed to load or initialize audio driver. Check the device is connected and not in use by another application. Error code 13104”. When I go to my Devices under Hardware and Sound and look at the UR44 properties, it says that the driver is not installed (Code 28). But the driver IS installed (and when I tried uninstalling/reinstalling, it said the install was successful). So the computer isn’t recognizing the driver for some reason, and this just happened out of the blue.

I have been trying everything I can think of to resolve this. Nothing has worked. I uninstalled the drivers/ software, rebooted and then reinstalled multiple times (and cleaned up any registry errors). I’ve tried swapping out the usb cable, unplugging, trying different USB ports, and installing most recent drivers from website.

Just wondering if anyone else has experienced this after having a long period of successful, flawless use. Unfortunately, I’m not confident I’ll hear back re: my Steinberg support request for at least a week or more. And as a working musician, it’s time-sensitive. So now I’m thinking I just need to buy a new audio interface (different brand) to use as a backup for the time being.

Does anyone have any other suggestions I may not have thought of?

I’m using Windows 10 with an Intel Core i5 1.9 ghz - 16 Gigs ram

thanks in advance!


You didn’t switch the CC mode on by mistake?

Actually, yes I did. I didn’t even realize it was on. Holy crap, that appears to have been the problem. Seems to be working fine now. Thank you SO much! I feel pretty silly now… could’ve sworn it was off.