UR44 Inputs Not Working In Cubase 8.5

I recently downloaded the trial for Cubase 8.5. I have three external sound modules and I’m trying to get them to sound in Cubase. I’m running Windows 7 64-bit with a Steinberg UR44 interface. While Cubase is up, only one input works which is Input 1. Even when I changed the busses, it still only let’s me hear things on Input 1. However, when I close Cubase and test it in the dspMix, all the inputs work. So it’s not my UR44 but something in Cubase that won’t let me use the other inputs. Like I said, I set up the other busses but that didn’t do anything to remedy the problem.

Can anyone help on this issue? Does the UR44 have to be activated for it to work in Cubase without restrictions?

Thanks ahead of time.

You need to set the inputs up in VST-connections (F4)
Create audio tracks for each sound module, and set the track input to the input you created in (F4).
On each audio track you have to enable monitoring (little speaker symbol on the track).

Thanks for your response.

I need to clarify some things to make sure that you have all the information. I wasn’t clear on things once I looked over my OP.

I’m controlling my sound modules via MIDI. When I create a MIDI track, I can see the note information registering on the meter but I don’t hear any sound.

For example, I have an EMU X-Treme Lead 1 external sound module and a MOTU Micro Lite MIDI interface which has five MIDI Ins/Outs. The Xtreme Lead is on channel 3 output. I set my input routing to MIDI Channel 1 from my MOTU and my output to channel 3 which is the channel that the X-Treme Lead is on (I even tried to set it to my UR44 for the output routing but no love). It sees that I’m pressing the note but I don’t hear the sound even with monitoring on. I can hear it through my headphone output on the X-Treme Lead when I press a key but not when I plug into the headphone output on my UR44.

I went under VST Connections and added two mono inputs for channels 1 and 2 on the UR44 since it routed channels 3 and 4 for stereo automatically. Those two were the ones I was going to use for my two mics anyway. This I did according to the instructions from peakae. When I restrted Cubase just to see if they would take, it reverted back to the oroginal setup of just having inputs 3 and 4 set up which is another issue altogether.

VST instruments work fine. I have an impOSCar that works just fine along with a few others I can fire up with no problems. It’s only with my external modules I’m having an issue with.

For reference, I have the following:

MIDI Channel 1 Output: XV-5080
MIDI Channel 2 Output: EMU Mo-Phatt
MIDI Channel 3 Output: EMU X-Treme Lead 1

I know this is a routing issue but I simply cannot seem to crack the code on this.

Thanks for your patience and help.

Cubase preferences, under midi, enable midi thru.

Thanks peakae.

MIDI Thru Active is checked already. I’m assuming I have my input/output routing correct so still not sure what the deal is.

Here are some screenshots that may help.
MIDI Routing.PNG
VST Connections Input Routing.PNG
Notice how the UR44 defaults to having only channels 3 and 4 in Stereo. Not sure why it is not recognizing all six. Got me baffled.

Add more input busses.
It will let you assign the remaining inputs.
Save it as a preset or template so you don’t have to do it every time you start a new project.

Thanks misohoza. However, I still get the same results. Here is my new setup on my UR44:
Input Bus Assignments.PNG
I can see the signal registering but no sound in my headphones on my UR44. Only when I plug direct into my sound module headphone jack.
MIDI Routing With Signal.PNG
Another issue is that when I plug an XLR mic into input 1 on the UR44, it comes on right away. However, if I plug a 1/4 inch cable into the same input direct from my keyboard, I get nothing.

Seems that the setup should be a seamless but I’m having issues on some simple things and I haven’t really been able to try out the software. So help with this in any fashion is appreciated greatly.

Thanks.

Where is your sound module audio output connected to?

The sound module outputs are connected to the UR44 inputs.

Another issue is that when I plug an XLR mic into input 1 on the UR44, it comes on right away. However, if I plug a 1/4 inch cable into the same input direct from my keyboard, I get nothing.

You said earlier that all the inputs work outside of Cubase (in dspmix) so does the 1/4 work in this case or not?

If you can hear the playback from your sound module headphone output, than your midi routing is definitely ok.

If you open Cubase mixer, can you see signal on input channels (ones with red faders in mix console)?
Make sure you use the right cables. My keyboard only has a stereo 1/4 inch output, so I use a split stereo to two mono cable. I have it connected to inputs 5/6.
If you use front inputs 3/4 you still need to add some gain. In my case I need to turn up the keyboard volume quite a lot and still have the gain on the UR about 50% to get reasonable levels.

Once you have the signal registering on input channels, just create audio track, assign that input and turn the monitor on to hear the playback.

Yes. This is consistent. Whenever I plug the headphones into the front headphone jack of my sound module and press my MIDI controller, I can hear the sound. When I plug the same headphones into either headphone jack on the UR44, I get nothing.

If you open Cubase mixer, can you see signal on input channels (ones with red faders in mix console)?

Yes I can. However, there’s something I noticed. When I slide the fader up and down on the MIDI channel while my headphones are plugged into my sound module, it effects what I hear as if the output is the headphone jack. That is just odd to me.

Make sure you use the right cables. My keyboard only has a stereo 1/4 inch output, so I use a split stereo to two mono cable. I have it connected to inputs 5/6. If you use front inputs 3/4 you still need to add some gain. In my case I need to turn up the keyboard volume quite a lot and still have the gain on the UR about 50% to get reasonable levels.

I changed the cables to two mono outs going to stereo inputs 3 and 4 with the gain levels up. I was receiving audio coming out on the one side which I think is more of an issue with my X-Treme Lead. But it was receiving audio.

Here’s a pic of all the signal activity:
Mixer Input.PNG
Just to make sure, I made another MIDI track, switched it to my Mo-Phatt, plugged the outputs into the inputs 3 and 4 on the UR44. The signal was perfect on both the MIDI channel and the audio channel. Here’s a pic:
Mixer Input MoPhatt.PNG
So, it hears and sees my audio on the MIDI and the audio channel. However (drum roll), no sound in my headphones on the UR44. I haven’t hooked up my monitors yet until I get the headphones to work.

Once you have the signal registering on input channels, just create audio track, assign that input and turn the monitor on to hear the playback.

O.K. Let me see if I got this right:

In order to hear the audio that’s being recorded on the MIDI channel, I have to create an audio track? That is just all kinds of…odd…and convoluted if that’s the case. My question would be what’s the point in having a monitoring button on the MIDI channel if that’s the case? I know that MIDI is just information but it just seems like more work. And yet, when I did this, it all worked and I can hear through the headphones on my UR44. That setup is just very work intensive — to have to create two tracks to monitor MIDI. I am not getting the reason for that at all. Never had to do this in the past but I haven’t grabbed a copy of Cubase since Cubase 5VST. Yeah. I’ve been a little out of it.

With my setup, it’s apparent that I’m going to have to run two of my sound modules through my mixing board and create a template that loads the audio tracks automatically for monitoring record and playback on my MIDI channels. Am I looking at this wrong here? Is there something I’m missing?

Thanks so much.

Edit:
Sorry, didn’t read your last post properly.
Glad you got it working.

If you have Cubase Pro version, you could have a look at External instrument feature.
You define it in VST connection with midi and audio routing like you just did. But you only need to do it once.

Than you can use it same way as any VST instrument.

I think you misunderstood. I did this and it did work. But it seems very work intensive that every time I have to create a new project, I have to create an audio track for every MIDI track. Seeing that I use several MIDI tracks for each module, that can clutter up a project real quick. Even if I set up a template.

I’ve been trying to look up video on this and it seems that is the way to monitor MIDI but it seems like I’m missing something because that kind of work to monitor seems awkward to me. Didn’t have to do that before and it seems this would be easier than previous versions of Cubase, not harder.

Yes. I’ve edited my last post.

Check out the External instrument in manual.
Could be useful to you.

As to monitoring midi tracks. Midi is just bunch of numbers. You can’t here midi. It’s just information for instrument what to play. The purpose of monitor button on midi track is if you want to play something on your midi keyboard but don’t need to record the midi data itself.
I sometimes monitor a midi track, but record only the audio output of the instrument onto a audio track.

Thanks for responding.

I realize and understand that MIDI is just information. I know that. But I record a lot of MIDI in my projects and I’d like to hear what I’m recording as I play. I could do this before without much fuss in Cubase 5 VST. Since I have three sound modules that need to record multiple instruments on different channels, it helps to be able to hear all of my MIDI information audibly. From what has been said, it appears as if an audio channel has to be made for every MIDI channel I want to record.

For example, if I set up a template that has 8 channels per module minimum, you’re talking 24 MIDI and audio tracks which I have to keep pressing a monitoring button to turn on and off to hear certain tracks. That can get confusing and is not very productive when it comes to workflow.

I’ve been reading the manual and I’m looking at setting up MIDI devices at the moment. We’ll see if this doesn’t help things. I’ll also take a look at the External Instruments section as well in the Op Manual.

Just to clarify some things (or try to at least)

You can monitor all the UR audio inputs without making ANY audio track using direct monitoring. You must have a midi track to trigger the device (or to play through from your keyboard, but just to hear that there is no need to create anything else)

You only ever need to create any audio track if you want to turn the midi to audio…it is perfectly possible to leave midi hardware all playing live until final mixdown.

Grim,

This is what I want to do. You understand me exactly. Thank you sir.

However, when I put on direct monitoring under my devices in Device Setup, I get nada. My transport is telling me that I have both MIDI signal and audio but no love in my headphones. Anything else I need to do to set that up?

I am noticing one thing. That my headphones are grayed out in the control room which I don’t think should be the case.

This would work in every Daw but Cubase because of the way the UR interfaces integrate with Cubase. You need an audio track connected and monitor enabled to hear an input channel even when using direct monitoring.

But you can still implement this idea. You only need one audio track for the sound module. Keep the monitor button enabled.
You can even hide it from view.

So, basically, there is no way from getting around creating an audio track to hear what I’m recording for MIDI. Is that correct? That is…wow. That is something else. I love Cubase but really not digging this.

Also, they have Device Maps for some of the older sound modules out there but not one for any of mine. Not even for a Roland XV-5080 which is ridiculous. In order to use External Instruments, you have to set up a MIDI Device. And if it’s not there, you need to do it manually and THAT will take a long time for each of my sound modules. That is just crazy.

To say that this has been a headache is an understatement. And the fact that an audio channel has to be set up for each sound module seems very cumbersome. But, if that’s the way it is, nothing to be done about it. I’ll have to work around this or get another DAW if it starts getting silly and it’s bordering on that already.

I have 19 days until I make a decision whether I want to buy it and 11 days have been wasted trying to decipher how to monitor for a MIDI track. That is just crazy.