UR44 iPad Pro cubasis 2.7 audio output not working

Hi, wondering if anyone could help me trouble shoot a new issue that popped up today?
I have iPad pro connected to ur44 via camera connect kit running in cubasis 2.7 I can usually create a new audio track and set its mono input to any number but now they are greyed out and can’t change it from Number 1, also when I try play back the project I was working on fine yesterday it only plays on the iPad internal speakers and is not outputting to my PA like usual.
I’m not on the internet so no updates been done over night, I did shuffle around my hardware a little for a dust clean up but other then that nothing has changed, what could I be missing? Any help much appreciated

On one occasion, using a different App and different interface, I had a similar problem. I disconnected everything from my computer and reconnected it, and it worked.
As soon as you find the problem let us know.

Hi thank you for the reply, I found the problem, it was the usb docking station I had and resetting that fixed it. yay :slight_smile: