UR44 Operation Manual (page 17) - Hardware Setup

Does anyone know how to get to the “Hardware Setup” window? According to the UR44 Operation Manual (see attached screen capture) you select:

Devices --> Audio Hardware

However, I didn’t see that selection under the Devices menu in Cubase

hmmm…

Background: I’m trying to fix the issue I’ve posted about regarding no audio in the headphone out 1 of the UR44. Also, I had an issue (until power cycling the UR44) with unwanted reverb (which I concluded had come from the internal unit - the UR44)
cubase_hardware_setup.png

Hi,

This is an known issue, already discussed here many times. You should have an access to all functions from the MixConsole Audio Hardware tab.

I can access the Audio Hardware Setup from the MixConsole? Where is that located? I don’t see it.

Hi,

Open the most top tab in the MixConsole (Hardware). From here, you can control all parameters of UR device.

Where is this tab? I don’t see it. Do you see it in the attached screen capture of my MixConsole?
MixConsole.jpg

No, I can’t see it. :-/

Did you try to open any UR44 template from the Steinberg Hub?

Yes, this is a test template - to see if I could duplicate monitor problem (I can). I selected one of the stereo recording templates

This is what I selected:

Steinberg Hub --> recording --> Steinberg UR44 stereo recording

Do you don’t have an access neither from menu nor from the MixConsole. :-/

Could you try Cubase Safe Start Mode, and disable preferences, please?

pressing cmd+alt+shift didn’t produce the screen allowing one to disable preferences. I followed these instructions:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Maybe that information is outdated?

Instead of the screen shown in the link above I get a choice of which project to load (the screen looks different from normal though). Not sure if there’s a way to disable preferences in this way or from this screen (see attached).
screen_I_get_when_pressing_shift_alt_command.png

No, this is not outdated. Try to press and hold immediately, after the double-click to Cubase icon, please.

I’ve got hardware showing up now. It turned out to be the Class Compliant (CC) switch - thanks to misohoza for spotting that:

https://www.steinberg.net/forums/viewtopic.php?f=157&t=96329

Ooooh… So you were in the CC Mode. Sorry, I didn’t have this idea. Next time, I will take this in account. :wink:

Yeah, it makes sense now. I moved the unit the night problems began - must have flipped that switch unknowingly resulting in a sudden weird reverb issue just before I lost all audio (after power cycling). Glad it’s back on its feet again. Thanks for your help though.