UR44 Routing in Cubase

I just purchased the USB UR44 and I am confused about the output routing. The device has a Master output and 4 bus outputs and I expected to see those options when setting up Cubase output connections(i.e. selecting from: Master Out, Bus 1-4). What I am seeing listed is: Mix 1 Left Right, Mix 2 Left Right and FX Left right. I want to be able to send Cubase 4 tracks out 4 of the UR44 buses and feed the rest of the tracks to the stereo mix. I have attached the routing I have setup making three stern busses assigned to the 6 outputs I see available in Cubase Connections window. Stern Out: Mix 1 l-R (which is also sending to UR44 output Bus 1-2 Bus 1 to Mix 2 L-R sends to Bus 3-4. If I assign any track outputs or the Master to the 3rd bus I have setup with FX L-R outputs I get the Reverb and can’t disable it.

So far, I can only seem to separate the output to UR44 Bus 3-4 with Bus 1-2 also assigned to the mix (to avoid hearing the Reverb).

I attached an image of my Connections routing.
CubaseOutput.jpg
What am I doing stupid here? :astonished: Thanks for any help.

You’ve done it right.
Mix 1 is mirroring the main output and there is no way to change that. So it’s only Mix 2 ( output 3/4) that is freely assignable.

Thanks for the quick response. I understand what you are saying here but I am still very confused about the UR44 routing.

In Cubase 8.5 Pro. I am listening through the headphone output #1. Which is hardware configured for Mix 1.

I am sending a Cubase track to Stereo Master monitoring its input with reverb insert effect.

The track is sent to Stereo Master which is connected to bus Mix 1 L R. I can’t hear the reverb effect.

I feel like I am monitoring the inputs to the UR44 not the Stereo Master of Cubase in the headphones. I am also not seeing and level in Cubase Master, even though when I adjust the level of the master output in Cubase it adjusts the level.

Here is a screen shot of audio playing on the PO Rhythm track which is output to Stereo Master. The level showing in Channel One is a Sync output feeding the 3-4 Bus which I am not hearing in the headphone output.
MIxerScreen.jpg
How do I configure Cubase to feed the Master Output to the headphones outputs of the UR44? :blush:

Do I need to configure the UR44 Application in some unique way? I thought Cubase worked outside of the setup of the app.

Thanks for any help here.

Depends whether you use Control room or not.

If not, assign Mix1 L/R as your main mix (Stereo out) in VST connections… You will hear your mix from the monitors connected to main out of the UR and also in Headphones one.

If you check out Cubase quick tips on youtube, there is a video about setting up control room. He is using UR 44 in the video.
https://www.youtube.com/watch?v=PiLRGsNI9U0&list=PLcZ1vtdmuI2P7eZvbSq_d5mJXXywHtfyq&index=5

Do I need to configure the UR44 Application in some unique way? I thought Cubase worked outside of the setup of the app.

No, everything is done within Cubase.


Just read your PM.
You need to turn of the direct monitoring.
direct monitoring.PNG