ur824 and direct monitoring

i just got a ur824 .
using it with cubase 7.5
problem is - with direct monitoring enabled I can’t hear sound from the Mic input whilst recording . I can listen to the playback but not the input .
without DM I can hear the Mic input during recording.
Been using cubase this way for years with other interfaces and not had this issue before.
Has anybody else had this problem ?


Did have that issue sometimes on my MR816, if it happened on the ur824 I do not recall.
On the MR816 toggling between direct monitoring on/off helped me. Settings was the other way round, so when direct monitoring was enabled it really was off visa versa.

Hi tried that . No difference thank you. Anybody eLee have this problem ? I’m just about to give up on it andito back to a fireface ? Could it be a usb port thing ? It’s in a usb 2 port

Hi…sorry to hear about your problem…I too have an UR 824 and use it on daily basis with Cubase 6.5…with no issue of the kind you describe!

The only difference between the “Cubase monitoring” and “Direct monitoring” is that the signal from the input of your AI goes straight to your headphones bypassing the DAW completely (virtual zero latency, etc)…I guess you knew that already…but that means you have a bit of internal routing problem “inside” the software that came with the AI, the “dspMixFx”…although without seeing those settings makes it hard to pinpoint the problem I would suggest checking those out as well as the options in “Devices/Audio hardware setup” like headphones, Levels, Output routing, etc…

If still no luck it would help posting a few screen captures of the above mentioned setting windows…

Cheers and keep us posted!

double check that your channels are selected as monitored (near record button, orangeish, you probably already know)

Are you using control room?

Hi thanks for the suggestions . I am using the control room and am going to try using a different monitoring option than tape machine to see if that makes any difference .I am aware of the Orange monitoring button , but it’s always good to think of the obvious first. I have temporarily gone back to a ff800 until I sort this out . It works with DM exactly as you’d expect . I do want though the ability to use the reverb and compression of the ur824 though so I’ll persevere trying to find soloutions for now . Any other ideas very welcome .

Hi Redbox

I use Cubase 7.5 every day with my UR824 and it is excellent. I feel there must be a setting you haven’t got right somewhere. Do you have the Control Room set up properly, it is almost essential as the dsp software that comes with the UR doesn’t work if you are using Cubase, everything has to be done within Cubase itself. The Cue Sends are important in this regard. Can you also give a little more info about your setup?

Best Regards


Hi Dave
. I sent back back that ur824 and have just received another . I’ll be interested to see if it was a hardware fault or user error!
I’ll let you know.
I’ve been using it ever since with my trusty old ff800 and it’s been fine in direct monitoring through the same control room settings.
I’ll come back to you for advice on your setup if I have the same problem .

Hi Dave .
I’ve got the new ur824 and am still it having the same problem . On both my laptop and desktop. They are both pro audio machines .
the funny thing is that I’m able to use dm with my ff800 fine .
In my vst connections I’ve tried having only ur824 Ana channel 1 connected as my input and only one set of monitors connected in the control room (daw 1 and 2). I have nothing connected in the output section .I’ve also loaded up the ur824 vocal recording templates that appear when you add ur824 tools with the vst connections settings that that makes .
The only thing left I can think of is that it may be conflicting with some other plugin or hardware setting in the computer . (I’ve turned off all my other usb devices as well to check if there was any conflict there ) .one thing I have noticed is that I’ve had to do multiple restarts and reload the vst connections numerous times when switching back to the ff800 to get it to work as expected .I’m going to uninstall its hard ware and software (i never had the ff800 on at the same time as the ur824) and see if there is a conflict there . I even upgraded to cubase 8 , no change …

I got so annoyed with not being able to sort this out that I put the ur824 away for a while . I’m having another stab at getting it going properly now . has anyone else had this problem ?

I set up my ur824 this week with direct monitoring in Cubase 8 and it worked flawlessly. I hope I’m not overstating the obvious, but tape machine style means that you won’t hear the live mic / input until it’s actually recording. You shouldn’t hear it live during playback…

Can you confirm your Cubase settings for direct monitoring? Upload a screenshot of your prefs.