UR824 Hardware Setup fehlt

Seit dem Murmeltier Update heute, fehlt unter Gerät wieder das Audio Hardware Setup.
für das UR824.

Lade ich CB 7.5 ist es da, werde ich wohl wieder den Yamaha USB Treiber neu installieren müssen.

Dass dies Steinberg nicht in den Griff bekommt? :mrgreen:

ja, da freut man sich doch schon auf die eigens entwickelte video engine… :mrgreen:

Hallo herbertg,

ich hab ein ähnliches Problemchen mit dem Hardware-Eintrag
mit dem MR816x. (Firewire allerdings)

Ich hab das Folgende zufällig herrausgefunden.

Bei meinem System funktioniert:
Nach dem Start bei eingeschaltetem MR816x im Dialog Geräte/ Geräte konfigurieren einen anderen Soundtreiber anwählen, und dann wieder auf den Yamaha Asio Treiber zurückschalten. Dann ist der Eintrag Hardware im Geräte Menu wieder da.
Cues und Cuemix bleiben bei dieser Prozedur erhalten, die Cue-/Monitor Kanalroutings in den Verbindungen werden dabei jedoch getrennt. Die muss man neu zuschalten.

Vielleicht funktioniert das bei Deinem Interface auch.

hth
G.g23

P. S.
Ursprünglich hatte ich das Problem hier beschrieben.
https://www.steinberg.net/forums/viewtopic.php?f=53&t=97250

Hallo groover23,

besten Dank, das war es, damit erspare ich mir, falls es wieder auftritt,
die USB Treiber Installation.

Gruß
Herbert

@ hebertg

Ja cool,
freut mich, dass ich auch mal etwas helfen konnte!

:slight_smile:

G.g23

Das Problem haben alle
Neuinstallation hilft nicht. Es wird hier erklärt
https://www.steinberg.net/nc/de/support/knowledgebase_new/show_details/kb_show/-a532848031.html

Grüße

Hi viertoener,

Die Aussage:
Das Problem haben alle ist dann aber nicht ganz korrekt.
Laut des Artikels, haben das Problem nur User die mit einem
UR28M, UR824 oder einem MR816 Audio-Interface in Cubase 8.5.10 oder neuer.

Dieser im Artikel beschriebene Workaround:
Die Situation kann allerdings auch dadurch vermieden werden, dass man den initialen “ASIO-Treiber-Setup”-Dialog bei jedem Start anzeigen lässt und “Nicht mehr nachfragen” nicht anwählt. Nun kann der Treiber korrekt initialisiert werden und “Audio Hardware Setup” ist dadurch immer verfügbar.

;würde wahrscheinlich, gegenüber dem Wechsel des Treibers unter Geräte konfigurieren
die Studio/Cue Kanal-Verbindungen im Projekt erhalten.

Allerdings steht da nicht beschrieben, wie man das initiale- ASIO Treiber Setup so aufrufen kann,
dass man im Dialog den Schalter für “Nicht mehr nachfragen” wieder erhält, wenn man den zuvor
schon abgehakt hat.

Wenn ich Cubase ohne eingeschaltetes Interface starte, wird der Dialog zwar eingeblendet,
aber eben ohne diesen Schalter.

Da hab ich schon so Einiges erfolglos probiert. :unamused:
Vielleicht weiß ja jemand hier, wie man darauf wieder Zugriff erhält.

Gruß, g23

Danke, ihr Beiden man lernt nie aus. :blush:

Jaja wortglauberei. Siehe Threadname -> URR824. Man muss nicht immer romane schreiben. :laughing:

egal

Im Artikel steht auch:
Der “Audio Hardware Setup”-Dialog kann immer aufgerufen werden, wenn man auf eines der Icons unten in der “Hardware”-Sektion der Cubase MixConsole klickt (s. Bild unten [auf dem Artikel]).

Das funktioniert bei mir bisher immer.

Bitte gerne, herbertg.

Den Artikel gabs auch noch nicht, als ich das im Mai das erste mal gepostet hatte.

Er wurde wohl im Juni veröffentlicht.
Davon hab ich aber auch leider nichts mitbekommen.

Anregung an die lieben Moderatoren.

Vielleicht könntet ihr zukünftig in den betreffenden Beiträgen bekannt geben,
wenn ihr für ein Problem Lösungen oder Workarounds gefunden habt.
Ich denke das ist nicht zu aufwändig.
Das wäre hilfreich, weil man ja nicht permanent in der Knowledge Base rumstöbert.
Ich bin letztlich zwar selbst auf die Lösung im Geräte konfigurieren Dialog gekommen,
aber hätte es zwei Monate früher gewußt, wenn ich von dem Artikel erfahren hätte.


Grüße, g23

Ein korrekter Satz ist ja nun kein Roman! :wink:

Soweit war ich auch schon.
Hierzu hatte ich bereits im Mai diesen Beitrag erstellt.
https://www.steinberg.net/forums/viewtopic.php?f=53&t=97250

Ööööh ja neee. nicht übers Menü oben.
in der Mixingkonsole. Ich kann dir erst ein Screenshot machen wenn ich zu haus bin


Allerdings wenn du den Treiber wechselst und dan nwieder zurück auf das UR stellst, ist der Link auch wieder in dem Menü zusehen. Aber nur bis due Cubase wieder zumachst

Nee halt sry. Du hast es ja schon im Bild. Klick in der Mixing konsole auf die Headphonesymbol dann gehts auf

Bei mir geht der MR816x eigene Reverb übrigens auch nicht. Aber… naja. mit Plug ins gehts ja auch. Ich wrüde es auch nicht benutzen, weil sowas immer Hardware abhängig ist.

Äääh jip :mrgreen:

Ja genau. Deswegen und weil man dann immer wieder die Cues im Studio erneut zuschalten muss,
wüßte ich gerne wie man das Initial ASIO Treiber Setup mit dem Schalter nicht erneut fragen zurück
bekommt.

Den MR816x Reverb nutze ich nur, um dem jeweiligen Musiker etwas
fürs Einsingen / spielen auf den Kopfhörer zu legen.

Das klappt übrigens bei meinem System wenn der Eintrag Hardware im Menü eingetragen ist.

Gruß g23

Hi, Cubase User,

nachdem ich auf den Artikel bezüglich des Hardware Setups aufmerksam gemacht wurde
und die dort aufgeführten Lösungen studiert hatte, blieb die Frage offen wie man den Treiberauswahl- Dialog wiederherstellen kann.

Im Artikel wurde ja beschrieben, dass man den Haken bei nicht wieder Fragen nicht setzen sollte,
damit Cubase die Treiber der problematischen Audio Interfaces immer wieder neu initialisiert.
Hat man diese Haken einmal gesetzt, erscheint der Dialog nicht mehr.
Hat man den Haken nicht gesetzt, muss man den Treiber bei jedem Cubase Start erneut bestätigen.
Allemal besser, als im Geräte Dialog einen neuen Treiber anzuwählen, um dann wieder auf den bevorzugten zurückzuschalten wobei ja die Kanalzuordnungen in den Studioverbindungen verloren gehen.

Ich hatte also dann eine E-Mail an den Steinberg Support geschrieben,
um zu erfragen mit welcher Prozedur man den Auswahl Dialog wiederbeleben könne.
Innerhalb von zwei Tagen bekam ich die eine Antwort.
Ich habe die Prozedur ausgeführt, und sie hat in meinem Fall funktioniert.
Man muss dabei halt nur einmal sämtliche zuvor in Cubase erstellten Presets,
nach der Prozedur in die von Cubase neu erstellten Präferenzen-Pfade/Ordner zurückschreiben.

PROZEDUR: REINITIALISIERUNG CUBASE PREFERENZEN/ VOREINSTELLUNGEN
Beenden Sie alle Programme.
Öffnen Sie die “Ausführen”-Befehlseingabe.

Windows Vista, Windows 7, Windows 8/ 8.1 und Windows 10: Drücken Sie die Windows-Logo-Taste + R gleichzeitig. Windows XP: Wählen Sie im Start-Menü den Eintrag “Ausführen” aus.

Geben Sie in der Befehlszeile des “Ausführen”-Fensters diesen Pfad ein: %appdata%/Steinberg

Finden Sie den Ordner, der den Namen Ihrer Cubase-Version trägt, z.B. “Cubase 8”.

Benennen Sie den Ordner um (z.B. in “XCubase 8”), um ihn vor Cubase zu verstecken.
Wichtig: Wenn Sie Voreinstellungsordner älterer Cubase-Installationen finden,
sollten Sie diese ebenfalls umbenennen oder entfernen!



Beim nächsten Programmstart legt Cubase einen neuen Ordner mit frischen Voreinstellungsdateien in Grundeinstellung an.

Wichtige Voreinstellungen, die Ihnen viel Mühe bei Einrichtung bereitet haben - wie z.B. Tastaturkommandos (Key Commands.xml) - lassen sich zu einem späteren Zeitpunkt vom umbenannten Ordner in den neu erzeugten Voreinstellungs-Ordner kopieren.

Eine Übersicht aller einzelnen Einstellungsdateien und ihrer Bedeutung finden Sie hier:

https://www.steinberg.net/nc/de/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail.html

G.g23