UR824 mysterious clipping on recordings

https://www.youtube.com/watch?v=xFKT-GPzBBA

^ Video of the issue ^

Anyone know of what may have caused this issue, or had a similar problem yourself?

Gear:

  • Steinberg UR824 (up to date drivers and firmware)

  • MacBook Air (Sierra)

  • 5 SDC mics using phantom power

Software: Cubase 8.0.4

Buffer: 512

Clips were not detected via direct monitoring during recording session. These clips happened throughout the entire session of 12 hours - I had to edit these clips out of about 100 different takes! :cry:

Any help will be greatly appreciated!

Any ideas, anyone? Been googling like crazy and can’t find much explanation apart from bad drivers - but mine are up to date for Sierra

I don’t have anything helpful to add other than I’m seeing the same thing much more reliably on High Sierra

Partial workaround: I uninstalled the Yamaha/Steinberg driver and then switched my UR44 into CC (Class Compliant) mode. I did not get any clipping/clicks within Class Compliant mode, but of course dspMixFx doesn’t work in this mode.

Things I tried:

Is it the DAW?

  • clipping/clicking sound reproduced in both Reaper & Garage band

Is it the USB cable?

  • tried two different cables to no effect, clipping/clicking sound reproduced

Is it interference from the power supply?

  • clipping/clicking sound reproduced plugged in and unplugged

Is it Rogue Amoega’s Loopback interfering

  • clipping/clicking sound reproduced using the virtual and real devices

Also killed all other programs and kept a close eye on Activity Monitor, again reproduced the clicking/clipping sound

At this point I’d be surprised if it wasn’t a Driver/High Sierra problem.

Here’s some things you can try:

-Close any unneeded background programs.
-Increase your UR824’s buffer size.
-Enable ASIO Guard in the Device Setup/Studio Setup window.
-Disable any power saving settings provided by your OS.
-Disable WiFi and/or Network Interface Card (NIC) while recording.

Cubase 9.5 has noticeably improved graphics performance on Mac, which may also indirectly help reduce the chances of clicks and audio dropouts occurring.

Did you use a different USB from usual on that day?

Thanks for responding! Looking through your questions it’s clear you’re responding to ErpCreature, I’ll post my responses here, but let me know if you think it’s a different issue and I should create a new thread

From my previous message: killed all other programs and kept a close eye on Activity Monitor

ErpCreature is using a UR824, I’m using a UR44

I increased my buffer size to 512 and it didn’t have any noticeable change, but then it doesn’t appear usage was the underlying problem

I am not a Cubase user, I don’t have the program installed, is there a way to do this without the program?

Power settings are disabled, my workflow requires the internet when I record, so I didn’t try that.

I did all my testing on Reaper, then Audacity, then Garageband.

No. But I did try the other USB port on my MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports) and noticed no difference.