UR824, need to reselect Direct Monitoring in Cubase


I’ve been using Cubase 8.5 Pro with a UR824 on Windows 8.1 for about six months now. There’s a small issue I have that I’d like to ask about. I’ve searched and read and I’ve found no one reporting a similar issue, so I’m inclined to think it’s something I’m doing.

The issue is very simple. Every time I open Cubase and prepare a session for recording, Direct Monitoring is not actually engaged in the UR824 until I go to Devices->Device Setup and uncheck and then recheck Direct Monitoring. Before I do that, I can clearly hear the latency. After unchecking and rechecking the box, the latency immediately goes away. I can repro this 100% of the time.

I’ve just made it a normal part of my session process so it’s not a big deal, but I was curious if anyone had some thoughts or suggestions on how I might resolve the need to do this.