Urgent Help CC Controllers not recording??

All of a sudden when recording from a Remote SL controller movements are being received and passed on to outborad hardware synths. In the Key Editor I can see the relevant CC value moving up & down through the values but when I record it doesnt record. Midi activity lights show the data coming in and going out so whats happened??

What if you enable Write/Read?

No I tried that but its CC contollers not read write automation.

Its just like I have set up a filter in prefs to stop the recording all though its going through, but I havent??

What about a new project? Have you tried trashing Prefs?

The only thing that springs to mind here, is that you must have engaged the Record filter for Controllers, in Preferences>MIDI>MIDI Filter.
[EDIT: I hadn’t seen your later reply, where you say you haven’t engaged the filter, so, yes, I’d second the motion to trash Preferences). Although of course, the “Record” filter is completely independent of the “Thru” filter :wink:

Ive tried resetting prefs to default and no joy.

There has got to be something else stopping it?

The data is ther Cubase can see it its regitering, passing through but just wont bloody record!

When you say trash prefs are you talking about deleting a file somewhere. Will that do anything more than reverting to defaults. If so where is the pref file stored (PC by the way)?

Ive just noticed that when I record movement from say CC#30 the list of CC data shows an asterix next to CC#30 as though it has recorded something. Could it be something to do with the controller lane only staying at the lsat value rather than recording all movement.

Whats also weird is aftertouch, pitch bend and velocity are fine?


Now I have noticed that its showing up in the list editor as well but still nothing in the controller lane so nothing on playback?

Here is how to trash the preferences.
When you say all of a sudden, how long are you talking about? What controller device are you using?
Have you checked the forums for the device itself?

It work up to a day or so ago but I cant be exact.

Im using a Remote 61SL but I assume thats fine as the data seems to be getting through as I said above.

I just cleared out all of the prefs files and still no change :frowning:

You mean, it is showing when recorded?
If so, then it is indeed being recorded. :confused:

Doesn’t Read have to be enabled for it to read the automation? :confused:

If you right-click in the Track List, there’s an option to Show All Used Automation. What does this bring up?

Ok I started a new project recorded a few notes over a bar. The notes start at when I look in the controller lane there is nothing there. However I now see if I look in the List editor there is Controller data recorded but it appears to be at start point -1161.2.3.10!!!

Thats before the whole project has even started. Whats more is that it appears to have crammed it all into a few beats!?

Read doesnt have to be on for CC data but i have tried that just uin case and it makes no difference.

Try checking Use System Timestamp in MIDI Port Setup.

Oh My Fu%4ing god!

Thats it. Youve fixed it you super star!!!

Somehow timestamp had become unchecked, could have just been a wayward mouse click?

The only thing I dont understand is that Im sure I have only had timestamp on since I had Cubase 6 and that under Cubase 4 when it was not checked it was fine. Does it really make that much difference~??

Anyway thank you so much for your help it was driving me nuts!! Only wasted about 5 hours on it!

Timestamp is there for when all the different clocks of different hardware don’t count the same. Did you add new hardware with C6? Regardless, it’s running. :sunglasses: