URGENT HELP : input filter automation is buged ?

Hi,
i like to use automation on filter HC and LC freq
but each time i do so nuendo add automation for HC LC on/off !!! this is a nightmare. plus it’s doing some wrong automation points doint wome “write” on on/off setting whatever the lock on automation lane or not.
get’s me crazy. is that a bug ?

Was the filter on or off when you wrote automation?

well . no matter if HC is off then as soon as HC-Freq has a value then nuendo turns HC-On automation to the oposite setting and write an automation when i don’t even touch the controler or mouse clic the HC-On/Off.
i just foud it’s the same for proximity EX when i automate the High Cut at first nuendo also add the HC on/off but then when i playback the automation nuendo writes automation…

here is a little video about it.
i never had that behaviour before 8.2 or 8.1
https://youtu.be/5bmNAT1DQGI

you see on the video that after getting out of the loop nuendo writes automation OFF on the HC-on.
doing so (why) it also overwrite what is inside the loop as “loop mode” is activated for my automation

but it’s not about loop mode even without loop mode when i record automation on HC or LP filters nuendo writes automations itself
very very annoying !

i thought locking the input filter HC On automation track and letting it on would make the trick but even with auomation lock nuendo autowrite an event that turns parameter off.

—edit… wow this is a major problem for me doing the mix of a movie these days.
Don’t how to work i have nuendo writing automations everywhere it’s a nightmare !
i will contact support fast.

I’m getting a bug with the filter on Cubase. When ever loading a project some of the filters are randomly different. I have to go through the project and tun each one on and off. Not good.

https://www.steinberg.net/forums/viewtopic.php?f=253&t=145080&p=780984#p780984

I’ll test this later today… Thanks for the video.

Confirmed. Add another automation bug to the pile…

Sylvain, a few thoughts after looking at this;

  1. We need to see your automation panel and the settings when you’re showing your problem. If they’re set “incorrectly” you’ll get an undesired result.

  2. I don’t think there’s anything wrong with the writing of the “unmute” (or “on/off”) automation point actually. The problem is different. If you delete all automation in your project and don’t even press play (stay ‘stopped’), you’ll see that moving the cutoff frequency when the HC/LC filter is muted/off turns it unmuted/on. By contrast, changing any parameter in the parametric EQ section when that band is muted/off does NOT change that status. So the HC/LC filters act differently.

So when you press play while having automation write enabled the actual automation system is sort of doing the right thing when it registers that unmute/on event, because you triggered that when changing the cutoff frequency.

So the automation seems to work properly and the question is if the filter should change mute/on status when you change frequency or not. I only see this happening on those filters, not on the few other included plugins I tested, nor the iZotope ones I have.

  1. I can’t speak for future versions, or any version I have beta tested, for obvious reasons. I will say however that there is an additional bug, or a strange design choice, when it comes to automation when using “Fill” to “loop” (this can be seen in N7.x). The short version is that selecting “fill to loop” makes me intuitively think that whatever I write should fill that range only, and should not apply anywhere else, regardless of where I touch the parameter(s) in question. However, the system writes automation wherever it is performed in addition to filling the loop range. So if you gradually decrease level from unity down to -10dB BEFORE your range and then let go BEFORE your range and then stop playback, those movements will be recorded where they happened as well as the static -10dB value within the loop range. This does not seem right to me.

So I think that might explain a decent amount of what you might be seeing.

It’s pretty simple and it’s definitely a bug.

  • Check automation is in touch mode
  • Enable automation on an audio track
  • Turn ON HPF/LPF filters
  • Start automation pass and write HPF/LPF values
    –> As parameter is released the HPF/LPF On/Off parameters drop into latched write mode and will write HPF/LPF as OFF
  • Stop transport (drop out of write pass)
  • Delete all automation data for HPF/LPF On/Off
  • Play back HPF/LPF freq automation with track still in automation write mode
    –> After playback of automation the track will again drop into latched write mode and write HPF/LPF OFF data

Expected: Adjusting HPF/LPF frequency wouldn’t affect the on/off status of the filters

I’ve tried a million times to do exactly what you described 1212 and in “a version” I’m looking at it’s not possible to repro consistently. Only once did I see the behavior you described, but I have no idea specifically what I did differently to get that behavior, and I haven’t been able to reproduce since.

A million times eh? Feel free to PM me the build number.

https://imgur.com/X0DZt36

Yes. A million times. I probably don’t have your version installed, and I can’t PM you the build number I have. But I’ve tried it in both N8.x and N7.x and I’m not seeing what you’re seeing when I do exactly the same thing.

I have seen what I reported.

Hi
thx for answers,
my settings are : “touch” and “fill inside loop locked”
advanced settings : return time : 33 reduction level:10 SDR:50 max punch logs:10 freeze time :On pass end

So if you gradually decrease level from unity down to -10dB BEFORE your range and then let go BEFORE your range and then stop playback, those movements will be recorded where they happened as well as the static -10dB value within the loop range. This does not seem right to me.

yes this i understand . never got bothered by it alothough yes i would prefer another design.

so… it looks like because there is an event on HCfreq = max then nuendo starts writing HC-on to Off
and because i’m in “fill inside loop” mode then this data is passed to the loop range when ever the time line passesany “max” event on HC Freq automation.

this is crazy because each time in the project HC-Freq is max or 0 it will write something inside my range… wow super dangerous.
but i’m sure i never had this on other versions of nuendo. i use to work like that for years.
https://youtu.be/ki7cs0WJH4Q

Yeah, that’s f’d up.

Thanks for that video. I’m seeing more consistently f’d up results now, and I didn’t realize that hitting minimum/maximum level of the filters made a difference. Also whether or not fill to loop is enabled makes a difference.

I’ll compose something for the people at Steinberg and send an email separately. I very much hope this will be addressed prior to the next release because I see how it is completely unreliable as it stands right now.

In. 52min movie, having very short time to work on it i try to keep numbers of track to minimum. And do all settings per region using “fill inside loop”. So at one point there’s a lot of parameters automated per tracks. It’s a nightmare to think that you might play and write data anywere in the session and you will only find it at the final bounce :scream:

It’s been reported. Fill to loop shouldn’t make a difference.

sorry twelvetwelve didn’t see the video you posted. yeah it’s this thing.

looks like it’s solved on 8.3 no ?
i’m doing tests with loop mode locked and nuendo doesn’t write on/off automations in the loop range if you’r playing other part of the mix containing freq values.

but still … it’s a really weird behavior.
look what i did for the test in this video. nuendo activates the “wrtie” for on/off parameters but very randomly and i get some oments in my timeline where clearly i recorded automation on freq (i also did it manually with the mouse" and nuendo does not activate the on/off corresponding to is.
terrible design. also i’m wondering when you bounce to track and you have not played the entire timeline of a project (yes … it happen) will nuendo then write the on/off automation on places you haven’t played ?

https://youtu.be/hxMlecbOS58

at : you see i play a part with FREQ value that goes to and doesn’t change the on/off in loop range wich is good.
but at 0:43 nuendo writes “ON” because freq >0
at 0:50 i press play with a value >0 but nuendo does not write “ON” !!! i belive because nuendo doesn’t not si an automation event ?

so at 1:03 i play where a FREQ value is >0 but nothing happen !! probably because ON/OFF already has an ON value
problem at 1:05 on/off goes “OFF” and doesn’t reflect what i wanted to do.
finally 1.30 i remove loop mode and nuendo writes automation. BUT !! not every where not always :angry: :laughing: :cry: :unamused:
all of this is very erratic and random… scary.

that’s it… i bought the simplon fabfilter. just can’t work with nuendo tools.
i have 10 episodes to mix coming soon i wonder if i should not start to dig that old licence of protools i have somewhere.

+1

this is a really annoying bug

Thks

CRAZY CRAZY CRAZY