Urgent help

urgent help please live does not play any audio from the tracks, the internal mixer reports no activity… the tracks are loaded correctly… the audio driver is loaded, the virtual and physical outputs are patched.

the problem is internal to the software cubase “plays” correctly, I have a SB ur44 sound card

With generyc audio driver it’ ok

When i select Yamaha ur44 driver any audio activity is killed

make sure master (main) is set correctly, eventually set to nc and back

it does not work…
I’ve tried every way.

As you can see, there is no audio output during playback.

I am speechless

This with generic Asio driver

Anyway, thank you for your prompt reply. Unfortunately I was unable to fix the problem.

Now I’m back home and I was able to take the screenshots you see. It looks like something unbelievable. Luckily it was just a rehearsal with my choir so I used my laptop’s internal sound card, if it was a live concert that would have been a huge problem.

I tried to connect the Presonus studiolive 24R III mixer, WITHOUT connecting the Midi card (Esi MU4XL), and had the same problem, no audio activity.

I shut down the computer, connected the MIDI card and the Presonus mixer, launched the same Live project and it works.

Unplugged Presonus mixer, connected SB UR44, with midi card still plugged in: IT DOESN’T WORK

Other problem:

as you can see from the previous screenshot regarding the connections, if in the “connections” window for any channel I choose “nc”, it still continues to send audio signal. The signal is disabled only if I select “nc” in the mixer track

But did you assign the ur44 in Devices/Audio Device, and/or in the hub?
Otherwise it probably defaults back to ASIO4All or Generic Low Latency Driver.
Also as said before, when changing the audio device, make sure to assign it as just pointed out, and if it still doesn’t sound, re-assign Main output in Devices/Connections (set to nc and then to the desired destination). If all else failed, this always worked for me.

yes, i assigned ur44 in live audio device. and I tried toggling between “nc” and LR output in the connections window…

Your setup is rather complex with many outputs, can’t spot at a glance if there is a routing problem.
Maybe you can somehow narrow it with less channels, outputs etc?
Or send the project file to examine.

I’ll come home on Friday and try. the project is very big. if you can do me the courtesy of providing me an email address I can try to send a wetransfer or share a google drive folder. But it is very strange that with generic asio drivers everything works. and in any case I necessarily need all those outputs, because during the concert they will be used with the presonus card. thanks to the availability

I would like to ask you about this if there are limits in the Live architecture, because I will have to set up even more complex projects, and if I don’t have the certainty that the software won’t go into crisis, I prefer to base them on Cubase

can you give any answers regarding this? Thank you!!

No. Limits regarding audio processing are given by CPU and plugins only, VST Live consumes very little. Memory constrains may cause problems because VST Live keeps all activated resources in memory for fast switching, so especially if you use large sample libraries, or extensive number of objects (Songs, Parts, Stacks, Tracks, Channels etc), you should make sure to have sufficient memory installed.
You are reporting to not hear audio, that has nothing to do with resource limits, but rather that a complex setup like yours can easily lead to loosing overview within routing.

You don’t need to send the entire project, just the .vlprj file. Either PM me, or send to m.spork@steinberg.de, thanks.

Thank you,

I just PMed you the project file in question.

For each song there are several audio tracks playing, the layers contain only program changes for an external MIDI module, therefore no virtual instrument loaded.

Thanks again for your attention

Cannot find anything wrong with it. Maybe try to re-assign outputs in the channels, also try latest version on vstlive.net