About a week ago I upgraded to Windows 10, and re-enabled the Soft-eLicenser as written here: https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/win-windows-10-upgrade-disables-soft-elicenser.html . Everything worked fine, but today…

LE 5 won’t open. A message box says that I need to register, then I get this error: “Syncrosoft License Control - Error - File SYNSOACC.DLL does not have the expected interface”.

I tried everything I could possibly think of. I reinstalled eLicenser, even reinstalled Cubase. eLicenser has been working fine throughout this entire problem and says that my license is okay. Still, I get the same error.

All this with a big project that I have to finish less than a month from now. Great.

After uninstalling eLicenser I opened Cubase to see what happens, and I got the exact same thing. Therefore I don’t know whether the problem has anything to do with eLicenser or not.

Please help! I must solve this as soon as possible.


Make sure, you have the latest eLCC installed. Also see this, please.