[URGENT] Stem exporting help needed

Hey everyone,

I have just finished mixing an album and need to deliver stems to the mastering engineer in a few hours. I’m working in Cubase while he is on Pro Tools, and he said he wanted each individual track in my mix exported separately so that when he imported the files into a blank new PT session with all the faders at unity, he would hear my mix the way it is on my session.

Now I’ve tried using the Channel Batch Export option to export all audio tracks for each song, but when I try to import these tracks into a new session, upon playback it sounds nothing like my original mix - everything is all over the place and it’s clipping to hell.

Am I doing something terribly wrong? Any help would be greatly appreciated as I have to deliver these files by 9AM and it’s 5AM right now where I am… kinda screwed! Thanks in advance guys!

Do your individual tracks clip in the mix (visually)? And what bit-depth are you exporting to? Because it uses 32-bit float internally you won’t hear the clipping (bit you will see the track clip in the mixer). However if you export that track to 24-bit fixed or 16-bit fixed it will clip.

Since you are exporting to indiviidual tracks did you listen to find out if there is any particular track that is clipping?

Just some thoughts on things to check for.


Thanks for the reply Ron, yes you’re right some of the individual tracks do clip visually. What are my options in this case? It is way too late for me to mix everything all over again now :frowning: Is there any way I can still sort this out? Or will the mastering engineer have to work with single unmastered stereo mixdowns of the songs?

OK very quick question - If I exported all these individual tracks as 32-bit files would the clipping still occur? Thanks, I still have about half an hour before I have to turn these in so any last minute help would be greatly appreciated!

You didn’t mention what bit-width you are exporting to. If you export to 32-bit float and if the mastering engineer can accept 32-bit float, then I suspect you’ll be OK. You can certainly try exporting them to 32-bit float and re-import to a new session as a sanity check to make sure there are no other issues going on.

My concern is I don’t know pro-tools internal format. So it may sound fine in Cubase but not in pro-tools.


I’ve been googling pro-tools. I think if the engineer has pro-tools 10, you are OK. Not sure about earlier verions though.


Thanks a lot Ron, very much appreciate the help. It’s a bit late now so I think I’ll just tell the engineer exactly what the situation is and ask him how I should proceed. Hopefully this (exporting to 32-bit float) will be the correct solution to the issue, and hopefully he will be using Pro Tools 10!

I ended up having to manually export each stem separately. It’s taken me forever but whatever… I’m disappointed though, I figured the channel batch export would work better. Even though some tracks were clipping visually they were routed to groups/submixes which weren’t, and the stereo bus definitely wasn’t. At least there should be some sort of a clipping warning before it actually starts exporting, would save people a lot of time.