USB dongle and software activatio problems

I have just bought a new pc running Windows 8 to replace my old Windows 7 machine - both 64 bit. Have a USB Dongle, registered with Steinberg, and licences for Steinberg software including Cubase 8.5. Am having terrible problems trying to install Cubase 8.5 on my new pc (haven’t even bothered trying to install any other Steinberg software yet). Downloaded the Cubase 8.5 software from Steinberg website and installed. Downloaded elicenser software and installed. Put in my activation code but get message that I have no licence. The elicenser software sometimes reads and displays my licences, sometimes just comes up with an error message USB Device OS - Finish expected but received. Have run maintenance routine but that too gets interrupted by the same error message. Driving me nuts!!! What is worse, Cubase 8.5 and the elicenser are working perfectly with the same USB Dongle and the same latest version of elicenser on my old pc. Anyone got any ideas?

Hi,

The license is stored on Th USB-eLicenser. So you don’t need to activate again. Just plug in the USB-eLicenser and launch Cubase.

Make sure, the USB-eLicenser is visible on the system level. And make sure, the eLCC is installed as an Administrator.

And make sure, you are not plug the USB-eLicenser to the USB3 port, please.

Thanks Martin for your tips.
Have looked again. The USB eLicenser appears on the system and does seem to be communicating with my PC - red light on and flashes when the reading licences routine is running. I’ve uninstalled and reinstalled the elicenser software and run as an administrator, have tried various USB ports on my pc (avoiding USB 3 port) but the same thing is still happening. When I try to start Cubase 8.5 a dialogue box comes up immediately telling me my software had no licence so either quit or activate. When I enter activation code I get an error message. Sometimes when I just run the elicenser software it will pick up and show my licenses but sometimes it will come up with an error message. The USB dongle works perfectly with Steinberg software on my old Windows 7 pc. I have an email in with the Steinberg support team but no response. Have been using Steinberg Cubase from its earliest incarnation on Atari and am bemused by this difficulty.

Off topic -> i am bemused by your use of “bemused” :stuck_out_tongue:

Hi,

Do you have one USB-eLicenser only? Are you 100% sure the license is stored on this USB-eLicenser, right?

There are other posts about this error on Win8 but sadly I don’t see any resolution being posted.

I would take a look at drivers for the usb system…if it’s using the microsoft provided drivers download hardware specific drivers from the motherboard manufacturer site and try those.

Another thing worth a try if you have an old usb hub lying around is to try that between PC and dongle.

And I’m sure you mean Windows 8.1 rather than 8? Probably worth updating if not.

Well spotted. I did mean Windows 8.1
The old hub idea was looking promising as Cubase at least tried to install, but unfortunately plug in elements were locked out.
I’ll look into drivers for the usb system, it is using Microsoft generic drivers.
Thanks very much for taking the time.

Same problem here. I have a new pc and get this message everytime I start Cubase. Also it accept no new licenses. With the old pc I had no problems. Still no solutions??