USB eLicenser not visible in Windows 10 v2004 but visible in MacOS Catalina

I had a working USB eLicenser (one month old) with several VSL licenses on it. Ordered Cubase Pro 11 and downloaded and installed the software. Wanted to activate my Cubase Pro 11 license and then all of a sudden my USB eLicenser was not recognised anymore.

When I insert the USB eLicenser in a my Windows machine, it flashes 3 times and then stops. The red light is gone and the eLicenser looks dead (not sure if that is the case).

What I did so far:

  1. Removed eLicenser software completely and re-installed the latest version. Did the maintenance check and get an OK on all 6 items. However the USB eLicenser is not visible and not recognised.
  2. Did this on 2 Windows 10 Pro version 2004 systems and tried several USB 2.0 and 3.0 ports.
  3. Followed all the online Steinberg advice for problems with USB eLicensers to no afail.
  4. Submitted a support ticket with log-file 2 days ago, but no response yet…

My system:
Windows 10 Pro version 2004
Intel i7-8700K CPU

Waiting for Steinberg support, but maybe help is faster through this forum. Any suggestion is welcomed.

It does sound like the USB key itself is the problem. If you have the possibility to try it on a different Windows OS version, or on Mac, it might be useful.

Your suggestion did not cross my mind, but having a dual-boot system with Windows 10 and MacOS Catalina I managed to install the eLicenser software and surprisingly my USB eLicenser with my current VSL licenses is visible. However my main OS is Windows and having determined that the USB eLicenser works with MacOS Catalina, I have no idea to get it working in Windows 10.
A bit disappointed in Steinberg support for no response for 2 days now.

Thanks for your suggestion though.

EU support has just come back from holiday, so they are catching up. I believe there is telephone contact number available also (I’m in the US, and don’t know specifically)

My goal was to help you make sure that your licenses were safe, and to help troubleshoot the problem, since I can’t fix it.

We’ve established that the licenses are safe, and we’ve eliminated the possibility that your USB key is dead.

If you’re interested in continuing, can you please tell me if that machine is a Mac or PC?
I know you posted details about your machine in your OP, but if it a PC, I don’t understand how you boot Mac OS except by having a so-called hackintosh installation. And if it’s a Mac and you boot using Bootcamp, there could be something needed to install for USB ports to work correctly.

My main system is a dual-boot system with separate drives for Windows 10 Pro 2004 and Hackintosh Catalina 10.15. The MacOS Catalina boots with Clover ( I don’t use bootcamp).
Windows boots from the Windows 10 drive. I also have a laptop with Windows 10 Pro 2004.

The problem I have is that all of a sudden my USB eLicenser is not recognized in Windows, but I have worked with it prior to the occurring problem. Have allready mentioned the steps taken to possibly solve the problem, but to no afail.
Now I’m puzzled as to why the USB eLicenser is recognized in MacOS Catalina, but not in Windows 10 regardless of the USB ports (2.0 and 3.0) on different machines.

Maybe troubleshoot from the standpoint of USB drivers, since you have established that the machine works on the physical layer.

Can you find any other USB device that doesn’t work?

All other USB devices work flawlessly with any of the USB ports.
As I understand the eLicenser software also install drivers, but I am not sure how to check or test these drivers.

I mean the hardware drivers one finds in the Device Manager, not those installed by software installers.

In the Device Manager I don’t see any strange things. What should I look for ?

I don’t know, since I’m not in front of your machine, and I also run a different Windows version (1909).

I was thinking it might be fruitful to do some internet research. It is kind of a rare problem, at least as far as what I have seen here ion the forums. Also, if you edit the title of this post to be less generic, someone with more specific knowledge might weigh in.

Done a lot of internet search, but found no solution for this problem.


USB eLicenser with latest version of eLicenser Controller is NOT seen in Windows 10 2004. No problem with MacOS Catalina. The device manager in Windows 10 Pro 2004 shows that there is something wrong with the driver of the USB eLicenser, but also states that the latest driver software is installed.
I have no idea if this driver is a Windows 10 2004 specific driver or an additional driver I should download from Steinberg. Any usefull suggestion is welcome.

So far (waiting 4 days now), no sign of support from Steinberg!

For 5 days now I’ve had no response on my support ticket!!
Very, very disappointed!

In a separate topic I have explained my USB elicenser problem in detail and only one person responded with suggestions which sadly have not solved my problem.
In short: USB eLicenser not visible in Windows 10 (v2004) eLicenser Control software.
Have followed up on all Steinberg on-line suggestions and googled for some more to no avail.
Cannot use my Cubase Pro 11 software in Windows. In MacOS Catalina no problem, but Windowds 10 is my main OS.

Any one experiencing same problems with support or USB dongle?

For some odd reason an older version of eLicenser Controller software solved my problem!

i am experiencing some similar issue since I build a new pc and tried to get Cubase 11 PRO up and running;i had sent a support ticked 1 month ago that did not get any response (the browser of “My Steinberg Support” would redirect me to the mainpage directly) and got so annoyed and fed up with this problem that i clicked on “Zero Downtime”.

I had ordered a brand new usb-eLicenser in order to be able to migrate the new licenses to the new usb-eLicenser, but windows still did not pick up on it to be a Steinberg Product and will not allow to select Steinberg manually from the possible drivers for the usb-eLIcenser

After clicking on the Zero Downtime, like promessed someone contacted me to guide me through the process within a day. Unfortunately the person adressing the case was unable to do something about the usb-eLicenser problem, so now, after one and half month of encountering this issue i can still not use any of the Steinberg software I purchased.

In communication with the Steinberg employee, I got told to follow certain steps (which i have already extensively followed multiple times with zero result). Replying with the nature of the issue did not bring any fertile response from the support team so far.

The nature of the issue is “Request for the device descriptor has failed”, it shows at the USB section of the Device Management Screen as an error (only with a USB-eLicenser; other usb devices work properly)

I know that if I send them an email, I will get a response but I also know they are gonna tell me to do what I already did.

So now I ended up here, reading all this and I’m dying to try this new method, but what version did you put it back to?