Usb licenser issue

Has anyone ever experienced a problem with a USB licenser? It happens to me very often—nearly every day. When I try to start Cubase it shows that it has no license. It is an easy solution for it, I just need to unplug and plug back a USB licenser but it is a little bit annoying because I have it on the back of my computer, so there is no easy access to it. Did anyone solve that issue, please? I must also add that before it was happening on PC and now I am using a mac and there is still the same problem

Hi and welcome to the forum,

Are you on Mac or Windows? Have you tried other USB port?

I use mac now but before I was using pc and it also did not work well.
No I did not come with idea to use different port but I will try it.
Thank you for your answer Martin.


How old is your USB-eLicenser, please?

Do you use USB hub?

Hi, april 2021. No I am not using usb hub.

I did as you advised I pluged it to another port and tried it few times and it worked, but I think it is too early to say if it solved the problem. I will give it a few days and will let you know if poroblem occure. Thank you very much for helping me out Martin.

1 Like

I would like to let you know that I did not have any issues anymore with my USB-eLicenser. A very simple solution of plugging it into a different port worked. To be honest I forgot about it. Today’s summary email from Stainbergs forums reminded me of this.
Thank you Martin for your help.

1 Like