USB Ports Front zu Hinterseite verschieden?

Steinberg veröffentlichte einen neuen USB Treiber für die Audio Interface. Dabei ist mir folgender Satz aufgefallen:

“it is often seen that an USB device functions better when connected to the rear panel port than the front panel port.”

https://www.steinberg.net/forums/viewtopic.php?f=34&t=95342&p=529036#p529036

Ehrlich gesagt bin ich jetzt etwas verwirrt. Es mag ja sein dass die Ports von verschiedenen Chip Bausteinen angesteuert werden, aber ich konnte jetzt nirgends einen Hinweis finden dass man für die Ports vorne andere Chips verwendet als bei den Ports hinten. Aber vielleicht weiss ja jemand einen anderen Grund für diese Behauptung? :unamused: :question:

Wenn man sich den ganzen Text durchliest stellt man fest das es keine Behauptung in dem sinne ist, sondern nur eine Empfehlung.
Diese Empfehlung basiert auf Erfahrungen die durchwegs ihr Berechtigung haben. Ich bin sicher das jeder der schon viel mit PC´s herumhantiert hat mal die Erfahrung gemacht hat das beim bestücken von USB Ports mal
ein Gerät nicht oder nicht richtig funktioniert hat.
Das mit den verschiedenen Chips ist eine Geschichte aber das sollte am Ende keinen Unterschied machen. Es sein den man hat im Bios z.B den Port mit dem oder jenem Chip Deaktiviert oder diverse Einstellungen wie Stromsparmodi oder Reaktivierungsoptionen eingestellt.
Wenn man das dann nicht genau weiß und man dann ein Gerät anschließt kann es Unterumständen schon vorkommen das es nicht so reagiert wie man das erwartet.
Aber selbst wenn man das ausschließt gibt es auch noch einen anderen Grund, gerade wenn es um die Anschlüsse
an der Vorderfront oder Extra Slot-Panels geht. Dann liegt es nicht an die Chips, sondern an den Kabeln vom
Header zum Panel. Das ist eine Fehlerquelle! Diese Kabel sind nicht unbedingt
HighEnd Produkte und können schon mal fehleranfällig sein. Ich habe das schon das eine und andere mal festgestellt. Vielleicht ist auch nur der Kontakt nicht richtig gegeben und schon hat die Verbindung Verluste die dann dazu führt dass das Gerät seinen Dienst nicht aufnimmt.

Also dran denken, wenn mal ein USB Teil nicht funzt. Es könnte auch am Anschluss liegen.

In den meisten Fällen wo es zu Problemen kommt benötigen die Geräte zuviel Strom bzw liefern die Ports nicht genug. Sehr oft zu beobachten bei externen Festplatten. Abhilfe schafft ein aktiver Hub. Die Verwendung von Y Kabeln sollte vermieden werden da diese zu Schäden führen können und sind laut USB Spezifikation garnicht zulässig. War aber einige Zeit gängige Praxis solche Kabel zu verwenden. Ein schönes Beispiel eine Berliner Firma mit riesigem Softwarepaket. Da wurden die ersten Festplatten mit Y Kabel ausgeliefert und sind bei einigen Usern beschädigt worden. Nun sind diese mit einem USB 3.0 Anschluss ausgestattet. Dieser liefert 900mA statt den üblichen 500mA bei USB2.0.

Was Blechklotz geschrieben hat ist absolut korrekt wenn billige Kabel verbaut sind und diese nicht geschirmt sind dann kann dies auch zu Fehlfunktionen führen.