USB Problems - Dongle Related

Well, after two different elIcense faults on two hi-end PC i7 builds and zero support feedback from STEINBERG, I can only conclude that there is an inherent problem with the present USB Steinberg dongle on modern very fast PC systems.
I can’t believe I can be the only Cubase and Wavelab user that has encountered these issues with the eLicenser dongle??

I have transferred to a new dongle and checked every PC component, and this dongle system continues to be a bit and miss affair.

So… On the search for a new DAW, and no convoluted licenses!!


How about posting the specs of your system and the sort of error messages you have been getting. And have you installed the latest dongle software?

I have an up to date machine and have not had any eLicencer issues. If there were any inherent issues there would be many posts of complaints.

Hi. There are two new builds; one is an i7 4770K / 16GB Corsair DDR3 RAM / SSD 1Tb / Asus Z87 Plus MB / RME 9652 PCI Audio / Asus GTX 970 TI GPU. The latest PC is i7 4790k / 32Gb DDR3 Corsair Ram / Asus Maxiumus Formula VII MB / 4TB SSD & Seagate SV HD / Asus 980Ti / USB stream-out to Allen Heath QU16 Mixer.

Very latest license software and new replacement dongle. One day the licenses will show, but will most mostly hang and disappear from the license window as the either Cubase 7.5 or WaveLab 8.5 access the dongle. Other days the license info will not show at all and I will have to do a restart of the system.
I have also tried different USB ports (USB 2 & 3) as well as a different Internet connection. The PC are rock solid in every other respect and operation and there are no other issues (authorization-wise or functional) except for this eLicenser problem. I’m out of ideas, and very upset to have my work flow crippled in this fashion - as a legitimate puchaser and upgrader of Steinberg software.

Well, if that was happening to me I’d be peed off too.

Have you tried running the ‘Online Synchronization & Maintenance’ thingo, hit the blue ‘Maintenance’ button on the eLC interface. Obviously you need to be online.

I hope I don’t come across as being patronising, or obvious, I just don’t know what you know :wink: .

Good luck mate, keep bumping this topic up, hopefully others here will jump in with something that will help. And keep your cool, some people here can be a bit ‘twitchy’…


Thanks Mauri. Exhausted all options, including the maintenance and update side. I"m reasonably savvy on tech, but this has got me stumped. It breaks my heart (and bank balance) to have to go try find another DAW programme, let alone Wavelab, which is unmatched.

Right now, I’d gladly accept even ‘twitchy’ responses…

Just an idea:
You might want to make sure your bios and windows aren’t set to allow that port to suspend or sleep.

While I’ve never had this problem with the Steinberg dongle, I have had devices get put to sleep by Windows and never wake up properly without a reboot.

In my case, setting the Hard Drive sleep timer to 0, and disabling USB ‘Selective Suspend’ fixed similar issues.

To find that, look in your Windows Control panel: Control Panel\All Control Panel Items\Power Options
If you find a particular bit of hardware that seems to disappear for no good reason…disable any options that put that thing to sleep for good. Check for more up to date motherboard and device drivers if you really need the power saving features.

I’d also go through the systems ‘power saving features’ with a fine tooth comb, and create a profile that disables them ALL when working in CuBase.

Appreciated, Brian, thanks. Did go through that procedure and nothing is on sleep - all full power, full time. It also wouldn’t explain why the software is displayed present on the dongle eLicenser window, but then frequently vanishes halfway through as either programme interrogates the dongle for authorization. I also thought it might indicate some power fluctuation of some kind, but can’t really see how. They are both very high quality PC systems. The licenses both show consistently on the iMac at home, but not on the PC’s at the studio where they are needed ("_)

I assume you are using some kind of anti virus program as you machine, or machines are on line? Those programs, if active (real time protections) can cause issues by detecting false positives.

My new machine is online but when using Cubase I turn off the Ethernet hardware in Device Manager and switch off Windows Defender’s real time protection. A bit clunky but seems to do the job.

Just an idea,


Edit: I just found Windows Defender in W10 can’t be switched off permanently without changing a registry entry. Apparently it will, however, turn off if you use another AV program. Darn!

Worth a try…, Get yourself a powered USB hub and try your dongles connected to that with the hub connected to your USB2.0 port of choice. I remember having some port issues several PCs back, bought a hub for 25$, and my troubles went away.

Good luck, and pardon my drooling over your hardware :laughing:

Thanks a stack for the info, Robin & Mauri. I’m off to get a powered USB hub and will get back to you. I also think the symptoms indicate some sort of fluctuation when reading the eLicenser dongle. Do you think the ports on the back of the actual motherboard are not sufficient in some situations to power the Steinberg dongle reliably?

Such inconsistent behavior of the eLicenser runtime system can occur when running some programs “normally”, while running others “as administrator”. One of the observable symptoms of such situations are multiple instances of the “Synsopos” background process (use Task Manager to view all processes).

I’d recommend to always run eLCC, Cubase, WaveLab etc. “normally”, i.e. without specifically elevated permissions.

Thank you, Dirk. I will make a point of observing these processes today. Thus far, no efforts have yielded results, including the most recent acquisition of high quality powered USB hub. It’s very strange that this issue appears to be so rare, yet I have has this problem manifest on both my Asus Motherboard systems, both Windows 8.1 & 10.

@TO: I assume you use a 32 bit Windows with a patch to access all your RAM?