"Use Score Editor Drum Map" is greyed out

By convention drums are mapped to very low octaves, which makes reading them on a pitch-based staff score awkward to begin with, as you can see here. Luckily for us there exist standard conventions for percussion notation that don’t use a pitch-based staff, and which employ specialised note-heads for drums and cymbals, etc, and the Score Editor in Cubase can (supposedly) support all of these but as a Cubase noob I’m trying to figure out how.

I have some simple drum rhythms in the Drum Editor that I made with Groove Agent, and as you can see in the screenshot I’ve mapped the notes to the instrument. But the “Use Score Drum Map” option is grayed out in the Score Settings. What do I have to do to un-gray it?

Thanks in advance.

Choose/set a drum map first.

As I said in the OP, the Drum Map is already set…

You didn’t say that the drum map is already set.
Please post the drum map or describe the steps to reproduce the issue.
Also, what Cubase version do you use?

(In the following we assume that you’re on Cubase 11, according to your screen captures)

In the Score Editor window :

  1. click on the staff without selecting any item on it
  2. open the Right Zone
  3. under Staff Mode select Drumset

Now in Score Settings>Staff>Options you should be able to modify Score Drum Map options.

1 Like