Using LASS Keyswitches in ARC - notes held or going quiet

LASS has a nice set-up where you can assign in one instance of Kontakt, as many articulations as you want and specify what notes to use as keyswitches. The problem I am having is during cycle - stop and start gives some incredibly annoying results.

  1. a note being held, and not stopping with MIDI reset. Sometimes I can stop it playing by going two bars earlier in the cycle. Other times, I have to shut down Cubase and start again.

  2. Sometimes the volume the strings play at, goes right down to something inaudible. The only way to fix it, is to go into the Arc program inside Lass Kontakt player, and just touch the volume knob.

I have approached LASS about these problems. They have given me excellent help with other problems but this one they are advising me to check into Cubase: “This sounds like a case of your DAW settings or a CC that is being chased without you realizing it. Some DAWs reset controllers when rewinding or stopping. Or, if you have an errant CC in your track, it may be chased upon cycle.”

I’ve no idea where to look, or what “chased” means. As far as an errant CC - does he mean a misplaced keyswitch? This is happening on many different tracks. But only the tracks where I’m using LASS’s Keyswitch function.


Chased means, Cubase check the last value of the MIDI Message and sends it out, once you jump to any position.

Let’s say the value of MIDI CC10=10 on bar 10 and you increase it to value 20 until bar 20. You playback the project and stops at bat 15. Last send value was 15. Then you jump to bar 21, where you expect value 20. But the last value your sent via playback was 15. So if you would start playback here (without chasing) you would hear CC10 value 15. But if you would pay it, the last value would be 20, so the result would be different. Thanks to chase value 20 is sent as the last value while jumping.

Thanks, Martin. That is a very clear explanation. So “Chasing” is on, in Cubase, and that’s what makes it play the correct value, right? Where would I look, to find out if it’s not chasing properly? I’m just not sure how to troubleshoot this problem.


Right. You can find the Chase settings in the Preferences > MIDI > Chase Events. The default settings is all Chase enabled but SysEx.