Using the control room

I currently have a Babyface Pro set up with my Cubase, and I am routed via the control room.

Naturally, I’ve disconnected the stereo output since the outs go to the control room.

But when I do this, I’m still getting distortions on my output unless I turn the control room master fader down to about -13dB.

What am I doing wrong here? Is there a setting that I’m missing out on the totalmix?

http://i.imgur.com/ObxVIZx.jpg

Why am I getting distortions (clipping)?

Open total mix and look to see if there’s anything clipping, also if you don’t have Totalyser then grab that too, it works standalone so you can use it to analyse any audio playback on your system independent of cubase etc… handy for keeping an eye on your levels post cubase/DAW.

There is no clipping on the totalmix.

I just don’t understand why I have to turn the control room knob down like -13 dB for it to sound normal.

I thought maybe it was a High gain thing on the Totalmix, but I don’t have High gain on my Babyface Pro version of Totalmix.

What are you running your babyface into? perhaps you’re running into your monitoring system too hot?

http://i.imgur.com/ObxVIZx.jpg

I added a pic so you can see what I’m talking about.

0dB is considered too hot??

What HARDWARE are you monitoring on, amp/speakers etc… if they are consumer units such as a hifi system then they will accept an incomming level of -10db whereas studio gear generally works at +4 or higher…
Also why are you working with 0dbvu? that’s WAAAAAAAAAAAAAAAAYYYYY too hot… that was fine for tape but not for digital systems… there’s no where left to go level wise.

I’ve seen someone using RME UFX with Cubase 9 and his meters are all 0dB, no clipping.

None of the systems I’ve seen had to turn down the knob.

Do you want help or not?

Any ideas??

Never mind what others are doing, their setups are most likely different to your own and it depends at what point in the production process they’re hitting 0dbfs.

If you are getting clipping then either you are pushing something too hot somewhere in your setup or you have a setting wrong somewhere… the most likely way of tracking it down is to look at it methodically eliminating one thing at a time… hence my questions.

Okay… thanks for your help. But have you seen the pic I linked?

Turns out you’re wrong about signals being too hot.

I disabled the control room and routed directly to the stereo output, and all my levels are at 0dB, and NO CLIPPING.

But I don’t want this setting. I want to use my control room. There has to be a solution here…

it’s not a question of being WRONG no idea why you feel the need for that tone with someone who’s actually trying to help you… it’s clear not knowing your way around your equipment properly is your main issue here… i suggest you read some manuals first…

im out…

This observation implicates the Control Room. Do you have any plugins loaded there? Check the “Setup” tab…

Nothing on the CR chain. It’s totally empty.

What level is showing in Cubase Stereo Out channel meter while playing the project?

What level is showing in Control Room loudness meter while playing the project?