Using the 'Gate' Plug-in

Can anyone explain to me how to use the ‘Monitor’ feature in the Side Chain section of the Gate Plug-In, it doesn’t seem to do anything, do I have to create a routing in order to hear it?

The manual is not very clear on this feature as all it says is select this button to be able to hear the side chain signal, where am I supposed to hear it from?

You do have to select a signal to use as the sidechain input. Once you enable the sidechain input in the plug-in, it should appear as one of the available destinations on a “send”.

Thanks for you reply Jaslan.

Yes I understand that and have setup the gate successfully to work with a signal via the side chain. The plug-in has a section which enables you to EQ the side chain signal and a button labelled ‘Monitor’ which according to the manual enables the user to listen to the side chain eq’d signal. When I select this button I still hear the gated signal from the track and not the side chain signal.

Sorry. I misunderstood your question… :blush:

It does not allow you to eq the sidechain signal, it triggers the gate via the internal filter which is what you hear - move Q and frequency buttons.

Ok my mistake, it’s a ‘Filter’ which has a choice of type: Low Pass, Band Pass and High Pass and controls to adjust the center frequency and the Q … bit like an EQ really.

What I am concerned about is that I cannot ‘Hear’ this signal that has been filtered when I actuate the ‘Monitor’ button. According to the manual which states “Monitor button Allows you to monitor the filtered signal” I should be able to listen to this ‘Filtered’ side chain signal but all I hear is my track being affected by the ‘Gate’ and not the Side Chain signal.

I hope it’s a little clearer now :slight_smile:

I understood that, but usually you hear the filter signal when pressing the monitor button.
Not in front of Cubase right now, but it worked the way it was intended in C6 and C5. I will test later in C7.
What version are you on? Have you changed the Q and frequency standard filter setting as something close to full range…?

Thanks again. No, I have the filter centered at 70hz and a narrow Q and varying these has no effect on me being able to hear the side chain signal. I’ve just tried again as I thought the signal might be being masked by the side-chain source signal so I’ve muted that but the monitor button has no effect whatsoever and in fact I’m not so sure that the filter section is working at all, all I hear is my gated output.

I may have to experiment with another source, currently I have it side chained from a full drum mix track and am using the gate after a tone generator on a dedicated track to add a little sub to the kick, it’s doing the job really well but I would like to monitor the side chain to hear if the filter is catching the right parts. It’s the first time I’ve used this plug-in and thought I might be doing something wrong.

I am using CB7.0.4 on Win7 (64bit)

Works as designed. You must not have the external sidechain enabled though. Either one or the other…
If you want to filter the external sidechain signal, you need to do it externally.

Ah. Internal vs. External side-chain. I get it now…

Thanks guys, I understand it now. Didn’t realize it was the internal side-chain that I was trying to monitor.