UTTERLY Bizarre Recording behaviour (possible issue with Monitoring and ARA) in 10.5.20 & 10?

Can anyone else produce this UTTERLY Bizarre Recording behaviour? :astonished:

https://youtu.be/IByNB5Xb0Vs

This happens on Windows even running in safe mode, Disabling Asio Guard, Different Interface,
and 3 different versions of melodyne. Problem non existent on MacOs

Thanks

I confirm this issue. I tried to record yesterday on a track with a part in ara melodyne, and it was the same issue you described in your video.
I discover what is the problem: THE MONITOR. Try to engage on or off, in manual mode, or let in tape maschine mode… when record start, monitor comes on, and then the problem appear.
I tried to mute the melodyne part, but nothing . Instead if you move on other track, you are free to record, then move back the edited melodyne part again, all play fine.

Confirm MELODYNE 4 STUDIO, on CUBASE PRO 10.0.60, WIN 10.

Thank you so much Frank for confirming this. I thought I was going mad or my machine was faulty. I wonder if it is a known issue?

I don’t know. I found your post in order to send this issue to steinberg, but you maked a video that explain issue well. Thank you!
So waiting for Steinberg…