Utterly weird

Please open the attached picture.

  • I have two tracks (Trumpet Test 1 and Trumpet Test 2) that have exactly the same VST instrument loaded.

  • I copied the MIDI part from one track to the other, so they are also identical.

Here comes the punch line: in Trumpet Test 1 the CC7 Volume Controller Lane works, but in Trumpet Test 2 it doesn’t!

PS: the track that doesn’t work was initially slaved to a Volume Group Channel. I removed that Group Channel’s track. Is it possible that track is still influenced by that former connection? Has the effect of the Group Channel been completely erased by removing its track?

Just tested here. Main volume controller worls as expected.

Your screenshot doesn’t seem to show the problem. What is it supposed to be showing?

Trumpet 1 sounds the decrease and increase in volume dictated by the CC7 control lane. In Trumpet 2 that’s not the case.

Just tested here. Exact same scenario. Main volume controller works as expected.

sounds like the project may be corrupted in some way, is it possible to zip the project and share via Dropbox?

Thanks for the offer, but I’d rather not (hope you understand). If you think that might be the reason, I’ll try and build it up in a new project, and see what it does. Hope this will be a one-off though.

Well, started an entire new project, without any “contamination” of midi tracks from the old project. In the fifth track the phenomenon reoccurs: CC7 controller lane doesn’t work. Does that mean that my entire Cubase is corrupted (two weeks after first installation)?

Which plugin is this?

I´ve had this same kind of thing happening before. The project must have a bug.

Just create a new project and move everything to it (Import > Tracks from Project)

Otherwise I would try MIDI > Bounce MIDI and see if that makes the bug go away.

Good luck!

Also, if you´re in 9.5 then it might be buggy. Download and install the most recent update.

I had to rollback to Cubase Pro 9 because 9.5 was buggy as hell. Impossible to mix with it.

Please, if you have problems with a Cubase release, remember that the majority of people are not having your problem- if they were, we would be seeing nothing but complaints about it.

Best thing for you to do is to learn how midi works, to enable yourself to troubleshoot things like this.

EastWest Play 6.0.2

Thanks a lot.

Sorry, didn’t know that only problems that bother the majority of users are allowed on forums. In the meantime, the problem hasn’t really been solved.

UPDATE: The “bug” turns out to have nothing to do with the EastWest material, or even Cubase. To enable instrument changes half-way a track, I had resorted (for want of another solution) to changing the channel of each note in the Key Editor individually. So in the “10 cellos” section of the track, I had switched the channel of all the notes from Channel 1 (to which is assigned the solo cello patch) to Channel 2 (to which is assigned the 10 cellos patch). That worked fine until I started using the CCs (CC7, CC11, C1 etc.). It turns out that the CCs only have an effect on the notes assigned to Channel 1. So the new question is; How can the CCs be made to switch channels?

SOLUTION FOUND: Just like individual notes, individual CC events can be assigned a channel! The default setting is … Channel 1.

Yes, to a seasoned Cubase user this may look like pathetic kiddy stuff, but that still no reason to let someone get stuck in his beginners ignorance (with no decent manual to help him out), and lose a lot of time. Thanks to all who tried to help me!

The order in which you do these things may affect the result but I think you’ll have to experiment. You can have more than one automation lane per track (on Pro at least) but this still may be confusing.

I would be surpised if you can’t determine the MIDI track number in a similar way to the notes though.

This is probably one of the reasons why most use different tracks (I know you’re worried about your tracks limitation). Much simpler in the long run.

He’s not replying to you, but to hesca’s assumption that Cubase 9.5 is somehow completely buggy which isn’t true at all.