UVI-player crashes Cubase

It‘s a fresh setup on an older Lenovo W530 laptop: Win 7Pro 64, Cubase Artist 9.5 and some VST instruments.

UVI plays standalne without problems (Ravenscroft), but in a new Cubase session UVI instantly crashes Cubase when loaded.

Is that an openGL issue with 9.5?


Please share the crash dump file located in the Documents/Steinberg/crash dumps. We can have a look, where does it crash.

it’s a windows 7 system. I can’t find any crash dump folder in documents/Steinberg … is that folder hidden?

I have no Win 7 available anymore. But I really don’t expect the folder is hidden. There are other files in the folder, like a FX Chain Presets, Strip Presets.

FYI – no stability problems here with UVI Player 3.0.2 and UVI Falcon 1.5.6 with Cubase 9.5.30 on Windows 10. Have you checked your UVI account for the latest downloads?

not sure what else I could do. using UVI 3.0.2 and latest cubase 9.5. I don’t have any crash dump folder, I can’t find any log.
… does the fact that I don‘t have a crashdump folder maybe means that cubase actually didn‘t crash but just froze?

Why do I see a synsopos.exe *32 in taskmanager when starting UVI? Is that expected on a 64bit system? Is that related to the cubase freeze?


Synsopos is an application, which takes care about eLicenser (Cubase protection). As far as I know, this is 32-bit application. It’s not in Cubase directly, so there is no must to be 64-bit.

I don’t think Cubase is frozen, if you said Cubase is crashing.

Hmm ok. Is there any other way where I could get a hint what’s clashng?

I’m sorry, I have no clue.

the weird thing is: somtimes in an existing song loading UVI works just fine - no freeze and I can play the sounds. Next time it freezes again … I still think its a graphics issue.

Also I noticed, when loading UVI in standalone the openGL checkbox in settings doesnt really do anything - trying to enable it doesnt work, the setting always goes back to disabled. Is that expected?