VARI AUDIO Acoustic Pitch Feedback not working. Others?

I have the little speaker icon activated when using Vari-Audio but there isn’t any preview sound coming out when clicking on the note segment. The only way to listen is to Playback.

Others? Having problems with this?


In my config, that is happen when I not rout my signal thru control room. Where is your signal routed out ?

I have this issue all the time… but not consistently. Perhaps it is some routing thing as I do use control room?

if you are using the control room, the prelisten funtion is automatically routed to the control room. that means you have to use the control room outputs to hear the acoustic feedback of varia audio. important as well: disconnect your main output in vst connections… your main output is the control room now

You don’t have to use Control Room if you don’t want to, if you disable Control Room audio will be rerouted back to your main output (after you’ve added outputs). Don’t forget if you disable Control Room you won’t be able to use any additional outputs you may have.