I have a question about VARI AUDIO

Why when I analyze audio, some segments are left out unanalyzed… sometimes.
What can be the reason?

It’s been always like this since cubase 7.5


If the tonal information is too little, like in ‘sssss’ no segments are detected. Sometimes it also happens here with tonal content. However, the segments can be edited where detection fails so you can access them anyway.

I have this problem on some quiet segments. Coming from melodyne so I’m still learning VariAudio- how can you manually add a segment that was not analized?

On the left and right of an already detected segment there a dot in the middle when hovering over. Press shift and drag to enlarge the segment to the left or right. You can cut the segment into pieces later on and get access to all notes individually.


i understood this much about shhh and sssss etc

If it were only about those, I would not say a word… :slight_smile:

Sometimes it does not detect vowels either. and even if i try to make it louder, still no luck. it is weird.

Melodyne is more versatile a good example would be adding vibrato to vocals when there’s none… variaudio can only minimize vibrato…

Had some vocals that also nearly refused to be analyzed in a workable way. For no obvious reasons like low level, general sound quality etc. But it happens so rarely that I didn’t have to explore that anomalies further.

If at least one segment is detected, you can enlarge it to the left/right and cut the segments manually where needed, that’s all VA offers. Melodyne handles low level information better (creating blobs where VA sometimes doesn’t create a segment). Ha, ARA is on the way too and will make like easier in this regards :slight_smile:

Speaking of melodyne…

I have this weirdness going on… I got this nuendo 10.1 update and it allows you to do ara Melodyne… when it loads in the bottom view there is no sound… I am starting to rip out my hair one by one… I can’t figure out weather it is a glitch or I am overlooking something that needs to be enabled or disabled LOL

It’s a bug. Change to 32bit processing instead of 64bit, and porblem will be gone.
Is already fixed in beta.


Fredo, thanks…
YES, indeed it worked!