Variaudio acoustic pitch feedback in 5.5.2

Since updating to 5.5.2 I can no longer hear the notes when I click on them in the variaudio editor during the editing process. I hear them when I play back, but not when I click/drag the note as I should - and the
acoustic pitch feedback button is on. I didn’t have this problem before 5.5.2, and it appears only one
other person has posted about this here - and he only got one reply and the issue was not resolved.
http://www.steinberg.net/forum/viewtopic.php?f=20&t=3999&p=26167&hilit=variaudio+feedback#p26167

Any thoughts appreciated.

Lenny

Nobody, eh?
Is anyone using 5.5.2 and using variaudio and having -no- problems with this?

I can turn on the acoustic pitch feedback button- or turn it off. It doesn’t matter if I solo the editor.
It doesn’t matter which buttons I hit in the control room mixer - Pre/After fader listen - listen enable for outputs -
activate monitors - no matter how I set it - the notes don’t play in the variaudio editor.
They play when I play the song - but not when the song is stopped and I move the notes in the editor.

This is working ok for you guys?

And what about the “preview through phones channel” preference I mentioned…?
Main outs are “not connected”, mix goes to control room monitors…?

ok, I’ve got it now. Thanks.
I went into my control room preferences and checked ‘use phones channel as preview channel’ - the I went to
VST connections and hit the studio tab and set the ‘monitor’ outputs to my stereo out of my card.
This removed my main stereo outputs from my ‘output’ tab. Does this mean I’ll have to reset
my outputs to there before I render a mixdown?
And is this a new method implemented in 5.5.2?
I never had to reset my outputs and preferences before 5.5.2 to use variaudio.

Usually this should be unchecked, unless you´re acdtually using a phones channel, but well, if you got it working…

No. Your mixdowns will still render your “normal” mixer´s main out (unless checke different in the export options window) even if set to “not connected”.

No , that´s how it has always been might be the preferences or some settings get reset after applying the update, for whatever reason - would not be the first time

Thanks, TC. :sunglasses:

You´re welcome…