Variaudio and Ara extensions bugs in cubase 12

I use Cubase 12.0.3 and Windows 10.
Variaudio is not working, not showing the pitch blocks, no bars, greyed controls…
I´ve tried a workaround seen in this Forum, deleted the default.xml and it seemed to solve the issue but as soon as I rebooted my PC and started a new project the issue appears again.
Besides, Ara extensions have disappeared so I can´t use Melodyne either. the VST3 plugin is installed in root VST3 folder but I can´t add it as an extension as can´t enable the Ara extension in any Menu.
This wasn´t happening in 12.0.0, one of the updates must have ruined it all.


Try to delete all (older) Cubase versions preferences, please. Not just Cubase 12.

I don´t have other versions installed, which files or folders do you mean?


I mean the whole Cubase 12_64 folder (the parent of the default.xml, you deleted.

Deleted the whole folder, seemed to be working ok, I created a new project and the issue appears again. I think the “corrupted” file was the project template I use for new projects.
Deleted all again, start a new project from scratch and it´s working fine, well not really sure if it´s ok, I haven´t got enough time to test it deeply. I have spent 8 to 10 hours troubleshooting and then reconfiguring all the setting that I had previously, really annoying! There are several things not saved with the profile.
Variaudio seems to be ok now (let see how it goes tomorrow) but no news about Ara extensions, it vanished.

1 Like

Can someone help me to recover Ara extensions?

Variaudio issue appeared again, no pitch blocks, I can´t keep on deleting files and reconfiguring…

Cubase updated to 12.0.4 and Variaudio still not working for me.
Apart from that everything is working fine.