Variaudio deactivated pitch and work

Hallo guys,

I’m on a macbook pro with Yosemite 10.10.5 and I’m using Cubase 9.5 . It works pretty well but everytime I use the variaudio and I open the region and activate the “pitch and warp” button , when I close the region and open it back again the pitch block are gray and I have to push the “pitch and warp” button again and doing it everytime I open that region. It’s frustrating. The same thing in the Audiowarp: I push free warp and activate it but everytime I close the region and open it back again I have to reactivate it pushing “free warp” button.

Is there any preference? What do I have to do?
Please help me



Make sure you have the latest Cubase 9.5.20 installed. This should be fixed.

I have the 9.5.20 what do I have to do? Thanx for your help

Could you try in Safe Start Mode, please?

Excuse me Martin how do I do that?

I found out the way to start in safe mode:

Variaudio is still gray and have to push it all the times I click on the region.

Free warp on the other side is fine but it’s impossible to work in safe mode because my audio interface is not recognized.

Another strange thing I noticed in normal mode is that I set in the preferences elastique dormant pitch for the warp algorithm and when I open the warp mode 90% of the times is set in standard mode and I have to change it in dormant pitch everytime.

Anyway how can I have algorithms, variaudio and free warp active without pushing the button all the times?

Is better to reinstall cubase or is there some preferences to push?

I really appreciate you help all the best

This is still an issue in 9.5.20. even with new projects and prefrences reset

It goes for the Lower zone editor. Everytime you close the editor or click out in arrangement the inspector changes on turns off variaudio and you have to reenable it after you go back into the editor. Audiowarp here stays turned on until you activate variaudio on the same event, then the reenabling joy starts.

Its better to use the separate old style window for audio editor because the lower zone for the time being is not very productive.

I see, really thanx a lot for your reply. It’s strange that the free warp mode works fine when the Mac is in safe mode anyway…

Oh I just noticed youre on MAc. I have this problem on windows side (win10)- so i guess both platforms are affected.


OK, I’m sorry, it has not been fixed in C9.5.20 or C9.5.21.

FYI, it works if you use the Sample Editor window. It’s broken in the Lower Zone only.

Still a problem in 9.5.30 on Windows 10…