VariAudio - No more Ctrl key please

VariAudio used to snap to semitones without having to hold down a modifier key - which is surely the required behaviour 90% of the time. Now we have to hold down the Ctrl key.

Can we please have it back to ‘snap to semitone’ without the modifier key?

Try a double-click

Double-click snaps to the nearest semitone, not necessarily the one I want it to snap to.

All I want is for it to be back as it once was - the default behaviour - no extra keys or clicks.

Ah…! ok, understood - you want the segments always snapping to the dead center semitone, no matter which way you move… Hmm, I don’t work like that so had not noticed that it had changed… I can see its use though, so…

+1

Nicely put! Yep, that’s how it used to work.

I have no idea why Steinberg felt the need to change it! :unamused:

I just upgraded to N7 and after looking for a while in Nuendo, I came looking here for the solution. Did Steinberg really get rid of this? If so please let it snap to the nearest semitone again without a modifier!

Dean

In Cubase, have a try out in here, see what combo you like…
preferences1.jpg
These are my settings, not default. With these, if I just click and move a segment up/down slightly (no modifier), the segment will snap to the nearest note, whichever direction I moved it…

(Reading previous posts above, I now don’t know what happened to the ‘double-click’ - seems that’s gone; maybe just me though…? but whatever, with ‘Absolute Pitch Snapping’ assigned to ‘none’, I can just click and move and the snap happens).

HTH…!
Bob

Thanks! That’s it. I wouldn’t have thought to look in Tool Modifiers.

Dean

Yep, well done, man!

Definitely should be the default IMO, but at least I can now fix it. Many thanks.

Given how simple (though well hidden) a fix this ultimately was, it does rather suggest that Steinberg engineers don’t read these threads, or didn’t feel moved to respond. :cry: