VariAudio not displaying notes/segments

Did you try to analyze the audio again?
Does this happen to just this audio event, or does it happen frequently?

i tried re analyze , bounce the audio and try again, i tried other project with different audio and its the same.
i didnt use cubase 12 vari-audio since i got it, or maybe once or twice’cant remember. i mostly use on a studio cubendo 11 and Melodyne/variaudio .
at home i got laptop with cubase 12 ánd cubase 11 , 11 worked and works fine with vari-audio.
today i saw a post on facebook cubase group of a guy with the same problem on cubase 12.0.20 , and he says he could work on cubase 12 since its release, but he suspects the problem started with cubase 12.0.20 update.
so i believe its not the same for all users with this issue ?
im on win 10 latest update ,(maybe a win update caused that ?! ) Cubase 12.0.20 Nvidia RTX 3050, the laptop is Lenovo Legion 5 pro Intel i7 11800H CPU

i found it in another post: ( maybe it can solve your problem also)

"Problem solved…I have no idea what caused the issue…anyway the solution was to start Nuendo in Safe Mode and clear the program preferences… "

1 Like

Thanks .
ill try that when have the time and will report

1 Like
1 Like

thanks guys, that fixed the issue.
just to add, before doing clear preferences process, save the User profile in profile manger, and load it back after clearing the preferences, all key commands and preferences restored :+1:

great to hear that @mozizo , good productions! Yes, the User Profile is a very handy feature!

1 Like

I ask you: after load it back the user profile with the old preferences VariAudio keeps working?

EDIT: I respond to myself: no. Still no chance to get the VariAudio working again with the old profile.

for me it worked, maybe try to save the "old"way. save the key commands , and preferences separately , and load them after clean preferences . at least you will get your KC working

Thank you for your tip. The problem is that there’s no way to save all the parameters for the function buttons of my MIDI extended console (Icon Pro X and XS). It seems that get saved only into default.xml file.
Every time VariAudio stops to work I have to do everything from scratch.
And, at this point, VariAudio can stop working without apparent reason (so it did last time). My studio needs to be up to work, for me this is a major issue.

Maybe would be better if I was able to find the interesting lines to copy and paste to the new default.xml.

I’m having this issue with VariAudio too. It’s definitely a glitch in Cubase 12 that makes Vari Audio unusable right now and leads to having to reload projects because of a bigger issue.

Here is an accurate description of what happens:

  1. Activate Vari Audio editing on an audio clip in your project
  2. Cubase does the analysis but does not display the note boxes, just the lines
  3. You can still drag things around but you can’t see them
    (here is the more severe part of this glitch…)
  4. The playback of audio stops working as expected. Even if you remove the clip from the track, it keeps playing on that track with nothing on the track.
  5. Other new audio tracks will not play audio, even if you add audio to the track.

This glitch is pretty bad. I really hope it gets fixed because it makes older versions seem more viable.

Same problem. Deleting user preferences solve the problem just for a while, but it comes back, apparently without any reason. Maintenance 12.04 didn’t solve the problem. Please Steinberg do something, it’s a really major issue

Instead of trashing all preferences try to delete only the defaults.xml, for me that helped. I replaced it with an older version, so I don’t know, which settings you’re going to lose by doing so.

Unfortunately…nothing seems to change…
I’m very disappointed. Upset, I would say…

Actually it does. Here a statement by a Forum Mod in the much bigger thread about this issue.


Thank you!!

same issue :frowning:

Meanwhile, unfortunately, nothing happened…

The update hasn’t been released yet.

Please continue the discussion in this topic: