Variaudio not quite on pitch

I was processing a comped vocal track yesterday and one section was markedly flat even though I’d fixed it with Variaudio. I’ve done this a thousand times and never experienced it before. I bounced the track and redid the section and could instantly see Variaudio raise the pitch. Anyone else experience this?

I’ve not had this, but I have had an odd situation with some similarities once or twice when I have mixed sampling rates and 48kh. My problem has been with a couple of vstis playing out of tune ie. at wrong samplerate with respect to the project. In my case making sure that all audio samplerates were converted to match each other and the project rate cleared my problems

I think the error is less than a semitone, a bit more than a quarter tone, which leads me to think that it could be something samplerate related

Thanks for the input but I always use 44.1

Yes! I encountered this problem yesterday! I thought I was going crazy, or worse, losing my ears. Literally spent hours trying to get a vocal clip to sound right. Variaudio showed that it was exactly on pitch, but it was obviously flat to my ears. I finally gave up, hoping the mystery would be clearer after giving my ears a rest.

This morning the problem was still there, so I googled and found your post. Thanks for letting my know I’m not crazy.

So I tried what you did - I bounced a clip and then ran variaudio again. Sure enough, Variaudio re-tuned the supposedly-already-tuned notes correctly this time. THANKS PETE!