VariAudio: notes/segments disappeared

Hi, it’s impossible work without the graphical note representation.

  • Cubase 12.0.20
  • Windows 11 Pro (latest update)

What’s going on? Any tips?


Try to scroll up or down, if you find it, please.

What graphic card do you use? Do you have the latest graphic card driver installed?

Hi, I can’t find any notes if I scroll up or down, neither using the vertical or orizzontal zoom.
My graphic card is a AMD R7 250 (latest drivers). Never had this issue before now (Cubase 11 works).

Now I’m at home, completely different PC (Win 10 Pro, the graphic card is an AMD R9 380, no dedicated soundcard) and VariAudio works as expected. So, there’s something in my studio.

I had the same problem on Nuendo 12, solved by toggling musical mode on editor window
Screenshot 2022-04-28 at 16.16.47

Thank you, I’ll give it a try and report it back.

Unfortunately, @shellymoreira , your suggestion isn’t work for me. Nothing is changed. :frowning:

Ok, after many tries, it works. In my case, I had to re-initializing the track before hit the musical mode. So:

  1. Re-initialize the clip
  2. Hit Musical Mode
  3. Turn on the VariAudio

After its computing, the notes appear. The problem is now the clip is not in sync… I have to deactivate Musical Mode. Tips?


Isn’t it enough just to turn off and on the VariAudio to force the redraw by any chance?

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

No, it didn’t work. It need to follow those 3 steps. Anyway, now I can view the notes, I can change the pitch, but… I’m not able to edit the lenght. I’m missing something?

Ok, it’s becoming very weird. If I delete some part, it still continues playing.

Even of I delete completely the clip! It still plays.


Could you try to File > Backup Project, please?

Ok, I did it. Nothing changed.
I can’t edit the lenght of the notes in VariAudio and the clip still plays even if I delete it.

1 Like


Could you try to Create Empty project and import all tracks from this one to the new one?

To me it seems the project becomes corrupted somehow. So I try to workaround it.

At the end, deleting several times the preference file worked (I had to program all the function button on the Icon Qcon Pro X and XS because of it, but it could worth it if all goes fine).
Thank you.

Is your Variaudio scale assistant working? mine is not

Hi.i have the same problem.
Can you explain where and how to delete the preference file


Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

1 Like


i deleted the user Preferences file.
but the problem remains.

1 Like